Operation terminated by user - support does not respond

Discussion in 'Acronis Disk Director Suite' started by zx80, Dec 13, 2006.

Thread Status:
Not open for further replies.
  1. zx80

    zx80 Registered Member

    Joined:
    Dec 13, 2006
    Posts:
    2
    I am another victim of the "operation terminated by user" error. I tried to to merge partitions on my RAID 0 array (the sole reason I boght this product) and everything went smooth, the PC rebooted and.... no changes. Tried 4 times with no success. Logs show that the operations were every time "termiated by user" in the reboot stage. And yes, I have the most recent build (#2117) for which I paid almost 50 bucks. And I also tried creating a boot cd but this version did not work with my mouse (another great feature).

    Unfortunately the tech support chose not to reply to my emails for almost a week and they do not even have a phone number to request a refund for this poor excuse for a software. It never happened to me with any other software I ever used. The acronis customer support sucks big time. They even have no FAQ for the current version of the Disk Director Suite on this forum (see sticky) and the so called "knowledge base" is lughable.

    Please respond. Otherwise I will be forced to contact my credit card company for refund of the charges for this useless software and try the competing product from Symantec.
     
    Last edited: Dec 13, 2006
  2. tucsonalama

    tucsonalama Registered Member

    Joined:
    Feb 13, 2007
    Posts:
    3
    Customer Service response in 8 hours with email. I followed the new instructions, and the problem is now solved.

    Here are the instructions that worked for me:
    We recommend you to install the SnapAPI update which may eliminate the problem.

    Please install the below update with disabled logging and see whether the problem persists: http://download.acronis.com/support/SnapAPI_l_s_e.zip

    SnapAPI program has easy-to-use Windows interface and wizard.
    On the first screen you will be offered to "Repair/Upgrade" or to "Uninstall Acronis drivers". Please choose "Repair/Upgrade".
    On the next screen you will see two commands - "Disable logging" and "Enable logging". Please choose "Disable logging".

    If the issue persists please try to perform the same operation using Acronis Bootable Media.

    We are always at your service should you have any further questions.
     
    Last edited: Feb 14, 2007
Thread Status:
Not open for further replies.