Opera Browser scrolling too sensitive

Discussion in 'other software & services' started by Romagnolo1973, Mar 2, 2013.

Thread Status:
Not open for further replies.
  1. Romagnolo1973

    Romagnolo1973 Registered Member

    Joined:
    Feb 17, 2009
    Posts:
    518
    Location:
    Italy - Ravenna
    I need your help geeks :D
    On my Lenovo ideapad netbook S205 with Synaptics touchpad (common tuochpad I think is the most used in the world) even if I set to minimum value scrolling in the driver (2 fingers and scrollbar area) and I disable smooth scroll options in Opera, well Opera 12 is impossible to use, if I simply put my fingers on the touchpad the page is almost instable, seems a erthquake !!! And when I try to move on the page is faster than Usain Bolt scoling tooo fast up and down
    I try but i can't find nothing in opera:config related to scroll sesity
    My system is win8 64bit
    Someone have same issue? there is a way to solve?
    Thanks
     
  2. JeffreyCole

    JeffreyCole Developer

    Joined:
    Dec 29, 2012
    Posts:
    433
    Go to the control panel and change the scroll setting for your trackpad/mouse.

    there should be a number of settings related to the scrolling behavior of your trackpad.
     
  3. Romagnolo1973

    Romagnolo1973 Registered Member

    Joined:
    Feb 17, 2009
    Posts:
    518
    Location:
    Italy - Ravenna
    I did it as first thing when I saw the issue, is set at minimum value 1 for 2 fingers scrolling and 1 too for scrolbar area at right on the touchpad, but seems opera does not see this setting. With this minimum value scroll windows on the OS is slow (so the system saw the setting), but when I open Opera is the same, really fast and is impossible use the browser in this situation.
     
  4. jo3blac1

    jo3blac1 Registered Member

    Joined:
    Sep 15, 2012
    Posts:
    739
    Location:
    U.S.
    Hmmm I have the oposite experiance. Most browsers are too slow and opera feels just right. I am using lenovo thinkpad with trackpoint and touchpad turned off.
     
  5. Carver

    Carver Registered Member

    Joined:
    Feb 5, 2006
    Posts:
    1,827
    Location:
    USA
    Check to see what your mouse pointer acceleration/speed in control panel is, I'm on windows XP and mine is set on low. The setting might affect the scroll setting. I have a logitec edge with a touchpad and it is controlled by Settpoint software that has the settings for the logitec touchpad.
     
Loading...
Thread Status:
Not open for further replies.