Opera 11 Questions

Discussion in 'other software & services' started by Rmus, Mar 10, 2011.

Thread Status:
Not open for further replies.
  1. Rmus

    Rmus Exploit Analyst

    Joined:
    Mar 16, 2005
    Posts:
    3,943
    Location:
    California
    1) I just installed the English setup file and the information/Help pages are in Russian. Is there a setting to change this?

    2) I cannot find the Keyboard and Menu .ini files for changing things, like hot keys. Are they designated as something else?

    thanks,

    rich
     
    Last edited: Mar 10, 2011
  2. prius04

    prius04 Registered Member

    Joined:
    Apr 14, 2007
    Posts:
    1,238
    Location:
    USA
    1) (Opera) Menu >> Settings >> Preferences >> General? Should be a dropdown at the bottom for Language.

    2) Take a peek in the Opera/ui folder.
     
  3. Rmus

    Rmus Exploit Analyst

    Joined:
    Mar 16, 2005
    Posts:
    3,943
    Location:
    California
    Thanks.

    1) Language is set already to English.

    2) ui is a new folder! Those .ini files used to be in the Defaults folder.

    For some reason, Opera constantly changes the hot keys.

    EG: New page used to be t

    Now it's Ctrl t which is easy to change.

    These .ini files are one of the great features of Opera!


    thanks again!


    rich
     
  4. act8192

    act8192 Registered Member

    Joined:
    Nov 9, 2006
    Posts:
    1,273
    When versions changes here's another way to hunt:
    Enter opera:config in the address bar to get Preferences Editor
    Click show all
    in the search line enter .ini
     
  5. Blitzer

    Blitzer Registered Member

    Joined:
    Mar 30, 2010
    Posts:
    26
    What version did you install?
    The latest final version is 11.01.
     
  6. Rmus

    Rmus Exploit Analyst

    Joined:
    Mar 16, 2005
    Posts:
    3,943
    Location:
    California
    The version is 11.1

    operaversion.jpg

    I downloaded from the first location listed here:

    http://www.opera.com/browser/download/

    I installed it on my laptop to use for a presentation on a recent trip.

    Something else isn't working correctly: In the operadef6.ini I've got

    Multi User=0

    but some configurations are still written to files in

    %appdata%\opera\$operafolder$\

    rather than my local Opera directory, which is on another partition.

    Because 'Help About' is in Russian, I can't determine the directory paths:

    opera Help.jpg

    According to the Preferences, the language file used is EN.


    ----
    rich
     
  7. m00nbl00d

    m00nbl00d Registered Member

    Joined:
    Jan 4, 2009
    Posts:
    6,623
    That's a normal behavior for Opera, unfortunately. I actually once asked the same thing in this forum regarding that issue.

    If there's an option to switch user profile to another place, then it should work properly. But, it never has. It was actually one of the things that made be become fed up with Opera, among some other annoyances.
     
  8. Sadeghi85

    Sadeghi85 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    747
    That's English with Greek letters.
     
  9. Rmus

    Rmus Exploit Analyst

    Joined:
    Mar 16, 2005
    Posts:
    3,943
    Location:
    California
    I stand corrected!

    Is this something new? Are Opera users required to learn Greek?

    ----
    rich
     
  10. Sadeghi85

    Sadeghi85 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    747
    No, just Greek alphabet :D

    11.1 is beta? Because I followed that download link and it says 11.01
     
  11. Rmus

    Rmus Exploit Analyst

    Joined:
    Mar 16, 2005
    Posts:
    3,943
    Location:
    California
    I have no idea.

    EDIT:

    I downloaded from a different location and it's the same file.

    I'm now downloading v. 11.0.

    ----
    rich
     
    Last edited: Mar 15, 2011
  12. Sadeghi85

    Sadeghi85 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    747
    Well, I meant to say the web page says 11.01

    I also downloaded it and it's indeed 11.1.1190.0 but no problem with the about page.

    Opera.PNG
     
    Last edited: Mar 16, 2011
  13. Rmus

    Rmus Exploit Analyst

    Joined:
    Mar 16, 2005
    Posts:
    3,943
    Location:
    California
    Well, I give up!

    I downloaded v.11.0 and I still get messages and HelpAbout in Greek. I'm using WinXP SP3

    Worse, there seems to be no way to get Opera to install the configuration files in my local directory on another partition.

    I moved them from the user/AppData directory to my local directory, but Opera just recreated them on the next startup.

    I've never had that problem before.

    ----
    rich
     
  14. Rmus

    Rmus Exploit Analyst

    Joined:
    Mar 16, 2005
    Posts:
    3,943
    Location:
    California
    Hi m00nbl00d,

    I missed your post earlier.

    I've been using v 9.64 for some time, and there is a operadef6.ini file which allows you to select the type of user, and when multi user is not enabled, everything goes to the directory you select upon installation.

    I thought this file was also present with v. 11 but it was just left over from the old installation.

    Upon reinstalling with no previous version, this file is not present. So, as you state, no way to control the installation.

    I'll reinstall my v. 9.64 and poke around in some other forums to see if there is some workaround.

    ----
    rich
     
  15. prius04

    prius04 Registered Member

    Joined:
    Apr 14, 2007
    Posts:
    1,238
    Location:
    USA
    Rich,

    Don't know if this will help or not but, maybe, give it a shot. While you are in the Help>>About Opera page, right-click and select "Source" from the menu options that appear.

    The very top line should read something like, "<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN">". Assuming it's not also displayed using the Greek alphabet, at least you'll be able to glean the information that is displayed in the About Opera page (perhaps it will also provide more clues as to why that page shows up with Greek characters).
     
  16. Pliskin

    Pliskin Registered Member

    Joined:
    Feb 8, 2009
    Posts:
    341
    When you start Opera 11 installation just click on Options, choose Standalone installation, select any folder and Accept.
     
  17. Rmus

    Rmus Exploit Analyst

    Joined:
    Mar 16, 2005
    Posts:
    3,943
    Location:
    California
    Well, Pliskin, you deserve a medal.

    That option reads "Standalone (USB)' so I assumed it was for USB and I didn't try it, because it grays out the options for the shortcut icons to the desktop. (I wonder why)

    However, upon selecting that option, it does indeed install everything to the working directory, as the paths show in Help About, which is still in Greek, but does display in English when viewing the Page Source (which I did not think to do, not realizing it is a web page).

    I'll deal with the Greek thingy later. The DOCTYPE heading in the HTML does indicate /EN

    Thanks again, and if you need a job, I'll recommend you to Opera (might require moving to Norway!)

    regards,

    -rich
     
  18. Sadeghi85

    Sadeghi85 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    747
    It's probably font issue, check your Arial & Arial Bold fonts.
     
  19. Rmus

    Rmus Exploit Analyst

    Joined:
    Mar 16, 2005
    Posts:
    3,943
    Location:
    California
    Well, you are correct - a medal for you also!

    Now, this is very strange. All of the notification pages are CSS files, and the font families are the usual, including Arial, which is present in the Windows fonts directory, yet does not display in Opera, nor was listed in the MSWord font list.

    I added Book Antiqua to the font families, and the Opera pages display fine.

    In the Windows Font directory I checked and Arial is there. I opened it and now it displays in MSWord and also Opera.

    Go figure. It's as if it was copied to the Fonts Directory, but wasn't installed.

    The system is WinXP SP3, fairly new laptop.

    Thanks to you and the others for helping figure these things out!

    rich
     
  20. Blitzer

    Blitzer Registered Member

    Joined:
    Mar 30, 2010
    Posts:
    26
    @Rmus

    Glad you have sorted your problems out in the meantime.
    Just another hint. If English is the only language you want you don't need the international setup. You can always go for the English setup which is 2 MB smaller since it doesn't contain the other language and localisation files.
    ftp://ftp.opera.com/pub/opera/win/1101/en/Opera_1101_en_Setup.exe
     
  21. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,956
    Location:
    U.S.A.
    Rich, perhaps AMP Font Viewer will display both installed and non-installed fonts. Just FYI.
     
Loading...
Thread Status:
Not open for further replies.