OpenVPN problem

Discussion in 'privacy technology' started by n8chavez, Aug 21, 2012.

Thread Status:
Not open for further replies.
  1. n8chavez

    n8chavez Registered Member

    Joined:
    Jul 19, 2003
    Posts:
    2,302
    Location:
    Location Unknown
    I have an issue getting OpenVPN 2.2 to connect to a server. Versions 2.1 and 2.3 work fine. It's just 2.2 having the issue. I don't think that version correctly installs the service or TAP drivers. I've tried running the installed in admin mode, the exe (once installed) in admin mode, deleting all the taps and reinstalling one. Nothing has worked. Every time I try to connect with 2.2 I get an error message that all my taps are in use.

    Also, if I cannot get 2.2 to work, and have to use either 2.1 or 2.3, which would you suggest. One build in outdated and the other is a beta.

    Any ideas?
     
Thread Status:
Not open for further replies.