open port problem

Discussion in 'other firewalls' started by carolannk, Jan 7, 2010.

Thread Status:
Not open for further replies.
  1. carolannk

    carolannk Registered Member

    Joined:
    Feb 28, 2009
    Posts:
    2
    Using windows 7 on Dell Inspiron 1720, with ESET NOD 32 AV, Zone Alarm free.

    Just got high-speed satelitte Internet service and now Shield's Up test FAILS. All but 3 ports are open.

    Previously with XP and dial-up = full STEALTH mode.

    Adviseo_O
     
  2. MeFer

    MeFer Registered Member

    Joined:
    Dec 16, 2008
    Posts:
    89
    How is yr connection to internet now?

    With modem/router? If so,check yr modem configurations.
     
  3. carolannk

    carolannk Registered Member

    Joined:
    Feb 28, 2009
    Posts:
    2
    Satelitte modem. No router. Modem does not appear in Device Manager. How can I check setting?

    Under Modem: HDA CX112670 Soft Modem, which i believe is my internal 56 K dial-up modem.

    Also, now have an error in Device Manager under Network Adaptors: "Teredo Tunneling Pseido-Interface" with the good ol' yellow circled "I".

    Although I am not a newbie, I have no previous experience with high speed Internet via Satelitte, cable or DSL.

    Thanks for your response.
     
  4. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    what ports are open?
     
  5. cqpreson

    cqpreson Registered Member

    Joined:
    May 18, 2009
    Posts:
    348
    Location:
    China
    Could you please post the picture of the test result?
     
Loading...
Thread Status:
Not open for further replies.