Online Armor v.3.5.0.18 Released

Discussion in 'other firewalls' started by hayc59, May 30, 2009.

Thread Status:
Not open for further replies.
  1. hayc59

    hayc59 Updates Team

    Joined:
    Oct 29, 2008
    Posts:
    2,128
    Location:
    R.I.P. Roger(roddy32)
    BETA VERSION

    Online Armor v.3.5.0.18 Released
    May 30th, 2009

    Online Armor: 3.5.0.18
    Online Armor AV+: 3.5.0.14 (patched)
    Online Armor FREE: 3.5.0.9

    Unfortunately the AV+ version for this build is not available. We are currently in the process of replacing the KAV engine with the new Emsi engine, and it is not yet ready. Once the engine is ready it is likely that this build will be released soon after, barring any other major issues.

    Whats New:
    Fixed: Blue screens,
    Fixed: Network disconnections/issues
    Fixed: Other odd issues

    Download: Online Armor™ v3.5.0.18
     
    Last edited: May 31, 2009
  2. Firebytes

    Firebytes Registered Member

    Joined:
    May 29, 2007
    Posts:
    903
    Does this meant that the version I got the other day from GAOTD is prone to bluescreens?
     
  3. hayc59

    hayc59 Updates Team

    Joined:
    Oct 29, 2008
    Posts:
    2,128
    Location:
    R.I.P. Roger(roddy32)
    I would think if you have been running it for awhile
    and no problems, you should be fine and dont need the update.
    otherwise I would grab it and install the new version
    wont update yet throught the program
     
  4. Firebytes

    Firebytes Registered Member

    Joined:
    May 29, 2007
    Posts:
    903
    I haven't even installed it.
     
  5. 2good

    2good Guest

    this is by far the most stable version I have seen from OnlineArmor
     
  6. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,654
    Location:
    Sydney, Australia
    This is a beta folks :) 14 is still the Release version - 18 is up for the minority of users who were having strange issues.
     
  7. hayc59

    hayc59 Updates Team

    Joined:
    Oct 29, 2008
    Posts:
    2,128
    Location:
    R.I.P. Roger(roddy32)
    Thanks Mike added that to intial thread
     
  8. Xitrum

    Xitrum Registered Member

    Joined:
    Apr 20, 2009
    Posts:
    56
    It seems the lastest build .18 solves some issues for someone. It seems working well on my box and vmware virtual machines.
    On my physical box, it can get its job done on discovering vmware virtual network interface that it was a problem before with its stall ever "discovering...." message. It is still in issue with ARP protection enabled; after every windows power off and on, the real physical network interface is staying with the message "discovering..." and both vmware virtual interface are well done discovered; I must uncheck "ARP protection", click on "Refresh" button to OA completes all network interfaces discovered welldone; if ARP is enabled, the real physical NIC is stalled in "discoverying..." stage of message although the network access is running through.

    Any inputs on this?
     
  9. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,041
    One trolling post removed.

    Pete
     
  10. vhick

    vhick Registered Member

    Joined:
    Jan 21, 2006
    Posts:
    224
    Location:
    Noypi.........
    thanks for the update...

    bluescreen events gone. but experiencing slowdowns in bootup and scanning. cannot remember settings in advance option in program guard after a reboot. but i can manage that. just don't like the bluescreen. :)
     
  11. Xitrum

    Xitrum Registered Member

    Joined:
    Apr 20, 2009
    Posts:
    56
    I have never seen BSOD since the builds 3.5.0.1x as with 2.x and 3.0.0.190 sometimes. And I dont see any slowdown in bootup. And seems that 'can not remember settings in program guard after a reboot' is gone, although that it still stays some GUI bugs in advance program setting optional display.

    Can you display your box hardwares and softwares having problems with OA?
    My box can run windows xp sp3, windows server 2003 ent., vmware virtual box.
     
  12. vhick

    vhick Registered Member

    Joined:
    Jan 21, 2006
    Posts:
    224
    Location:
    Noypi.........
    i experience my first BSOD after the installation of free version. im always get BSOD while running online games came from http://levelupgames.ph. may because of their built-in nprotect gameguard security feature (info here http://gameguard.nprotect.com/).

    until i get a license from GOTD. i get a same thing. after a restart, sandboxie drivers wont load. even after safety check wizard.

    im also get another BSOD when i update sandboxie to 3.38

    im running windows xp sp3. my other security software is on my sig.

    thank you sir...
     
    Last edited: Jun 1, 2009
  13. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,654
    Location:
    Sydney, Australia
    Hi,

    For one to one support, please wander over to our forums where we can help you out much easier than here. We can answer questions here, but since our presence is not "official" we need to do support over at http://support.tallemu.com/

    If you have the dump files, we'd love to get them at oasupport@tallemu.com


    Mike
     
  14. bman412

    bman412 Registered Member

    Joined:
    Mar 4, 2008
    Posts:
    261
    For nprotect "protected" games, try adding gamemon.des and gameguard.des as trusted files.
     
Loading...
Thread Status:
Not open for further replies.