Online Armor gives HUGE Discounts

Discussion in 'other firewalls' started by dcrowe0050, Apr 17, 2010.

Thread Status:
Not open for further replies.
  1. Hugger

    Hugger Registered Member

    Joined:
    Oct 27, 2007
    Posts:
    1,003
    Location:
    Hackensack, USA
    ROFL!!!
     
  2. Cutting_Edgetech

    Cutting_Edgetech Registered Member

    Joined:
    Mar 30, 2006
    Posts:
    5,624
    Location:
    USA
    It keeps saying 39.95 at checkout. Is there a promo code or something i have to enter? Also, does anyone know if its good for the family pack of 3. I have a family pack of 3, and would just like to add another 2 years to the subscription.
     
  3. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,024
    Location:
    Christchurch, UK
    Check out first post in thread; the promo code is "aprilmadness". ;)
     
  4. MaB69

    MaB69 Registered Member

    Joined:
    Dec 9, 2005
    Posts:
    540
    Location:
    Paris
    Hi,

    I'm currently using OA premium (only webshield is deactivated) with A² 4.5 (not the beta) without a single issue on my Win7 x86 desktop
    May be you can try to exclude emsisoft folder from OA monitoring ?

    Regards,

    MaB
     
  5. Cutting_Edgetech

    Cutting_Edgetech Registered Member

    Joined:
    Mar 30, 2006
    Posts:
    5,624
    Location:
    USA
    Thanks Blackcat! I licensed my family pack for another 2 years.
     
  6. NoIos

    NoIos Registered Member

    Joined:
    Mar 11, 2009
    Posts:
    607
    No issues here and with hips activated. Try to trust everything in the OA configuration (if you're sure your pc is clean). This will probably solve any issues. I have no issues and I have not "trusted everything".
     
  7. EscapeVelocity

    EscapeVelocity Registered Member

    Joined:
    Apr 1, 2010
    Posts:
    368
    Does anybody know what time this deal ends? Eastern Standard Time, Hong Kong Time, Greenwich Mean Time?
     
  8. 1timeuserrr

    1timeuserrr Registered Member

    Joined:
    Mar 12, 2009
    Posts:
    59

    Thank you guys for your help but I've tried everything but I get more and more incompatibilities. Other thing I lately noticed is that OA entered into the "Block everything" mode automatically every 10 or 15 minutes!

    Since many months ago I was looking forward to try OA, specially because I do lots of online transactions with banks and OA has that "Banking mode" that I wanted to try. Finally I tried but frankly I found it annoying. Some of my bank pages are not "https", so OA refused to load them, and I didn't have enough time to include them all in ther whitelist.

    I'm glad I only spent 5 dollars but I will tried to get a refund anyway!

    Now, I'm reinstalling Comodo...
     
  9. ctrlaltdelete

    ctrlaltdelete Registered Member

    Joined:
    Oct 16, 2005
    Posts:
    318
    Location:
    NL
    You don't have to include those to the whitelist manually.

    Take a look at the Online Armor Web Help / banking mode

    "Version 3.5 also introduces the new Learn feature to automatically add all relevant domains from websites like online banking. To use this feature find the site in the list (or add it if you don't see it there), right-click it, and select Learn. This will open up an Online Armor browser window to the selected website. Simply log in and use the website as you normally would; any domains and subdomains encountered will automatically be allowed to the list as Trusted, so the next time that you use Banking Mode it will work as expected."


    No issues here with the combo Online Armor & a-squared Anti-Malware.
     
  10. 1timeuserrr

    1timeuserrr Registered Member

    Joined:
    Mar 12, 2009
    Posts:
    59
    Thanks for the info.. but I'm now with Comodo with NO problems at all. I even like the animated internet usage indicator (download/upload) a lot more than the one in Online Armor.

    BTW, I'm not the only suffering from incompatibilities with the latest version of OA, as I can tell by the posts in their forum.
     
  11. 1timeuserrr

    1timeuserrr Registered Member

    Joined:
    Mar 12, 2009
    Posts:
    59
    A new version is out but the problems persist! :mad:

    Their official forum has threads about this issues. Some guys are using older versions...
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.