Online Armor Free issues.

Discussion in 'other firewalls' started by Baserk, Oct 16, 2011.

Thread Status:
Not open for further replies.
  1. Baserk

    Baserk Registered Member

    Joined:
    Apr 14, 2008
    Posts:
    1,317
    Location:
    AmstelodamUM
    Online Armor Free edition is all of a sudden asking me for my license key? WTH?
    Closing this popup screen and starting up OA manually, I get an error message;
    'Access violation at address 5B3D87C9 in module oaui.exe. Write of address 00000050'.
    OK, let's uninstall this...
    WTH, I can't uninstall the program because now 'unins000.msg is missing'?

    What's going on? Nothing changed on my comp since I booted up yesterday, no updates, no (un)installs, zilch.
    See attached screenshots.
     

    Attached Files:

  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,727
    Location:
    Texas
    Did you try to reinstall the program?
     
  3. Baserk

    Baserk Registered Member

    Joined:
    Apr 14, 2008
    Posts:
    1,317
    Location:
    AmstelodamUM
    Yep, done by now and OA Free works again (at least it seems to).
    Just a bit of a problem that I couldn't uninstall it properly.
    Now I've got a boatload of BAK files in the Program Files\Online Armor folder and different versions of files like unins000.exe, unins001.exe but only unins001.bat and unins001.msg.
    Curious that out of the blue unins000.bat and unins000.msg have vanished.
    The issue with the free OA version asking for a license key all of a sudden, seems not so new according to Emsisoft forum posts.
    Binary voodoo or something...
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,727
    Location:
    Texas
    Conflict or a bug it sounds like.
     
  5. hayc59

    hayc59 Updates Team

    Joined:
    Oct 29, 2008
    Posts:
    2,129
    Location:
    R.I.P. Roger(roddy32)
  6. Baserk

    Baserk Registered Member

    Joined:
    Apr 14, 2008
    Posts:
    1,317
    Location:
    AmstelodamUM
    Done. Shouldn't have bothered WSF with this particular mishap.
     
  7. AaLF

    AaLF Registered Member

    Joined:
    Feb 20, 2005
    Posts:
    986
    Location:
    Sydney
    Rather than kick off another thread.........

    just installed current online armor free.

    How can I turn the HiPS off? Didn't it use to have an option to turn off the extras and just leave the firewall running? Or am I confusing with premium version?
     
  8. chris1341

    chris1341 Guest

    Hover over the ticks next to the Computer Protection items in the Status tab and change the tick to a cross on Web Shield, Program Guard and Anti-keylogger.

    OA.jpg

    Cheers
     
  9. fblais

    fblais Registered Member

    Joined:
    Jul 31, 2008
    Posts:
    836
    Location:
    Québec, Canada
    Right click on the tray icon and look at the third option from the bottom. :)
    You'll need to reboot afterwards.
     
Loading...
Thread Status:
Not open for further replies.