Online Armor and Vista 64-bit

Discussion in 'other firewalls' started by mhl6493, Jun 28, 2013.

Thread Status:
Not open for further replies.
  1. mhl6493

    mhl6493 Registered Member

    Joined:
    Apr 20, 2010
    Posts:
    230
    Location:
    Tennessee
    I know that OA does not officially support Vista 64-bit systems. But I've also heard that at least on some such systems, it works OK. Just wondering, anybody have any experience -- either good or bad -- with OA and Vista 64-bit? Thanks.
     
  2. mhl6493

    mhl6493 Registered Member

    Joined:
    Apr 20, 2010
    Posts:
    230
    Location:
    Tennessee
    Anybody? I really don't want to try it out without at least some positive input from others who have tried it.

    Another OA question: Has anybody tried it with the HIPS disabled? I've found it to be pretty chatty, and was just wondering...
     
  3. superssjdan

    superssjdan Registered Member

    Joined:
    Dec 11, 2011
    Posts:
    148
    Location:
    USA
    You may get a quicker,more informed response http://www.outpostfirewall.com/forum/forum.php? as they have their own forum,and are quite helpful.I have never tried Outpost on VISTA 64,but I can say it works wonderfully on Windows 8 64.
     
  4. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    Did you read what mhl6493 was asking for?
     
  5. Kerodo

    Kerodo Registered Member

    Joined:
    Oct 5, 2004
    Posts:
    7,779
    I can't answer your question, but I do know that OA Free will NOT install on Win 7 unless you have SP1 installed, so if you try it on an older OS, Vista, it might be even less inclined to install.. just food for thought...
     
Thread Status:
Not open for further replies.