On Demand Scan

Discussion in 'ESET NOD32 Antivirus v4 Beta Forum' started by marve, Dec 2, 2008.

Thread Status:
Not open for further replies.
  1. marve

    marve Registered Member

    Joined:
    Dec 2, 2008
    Posts:
    4
    Location:
    Highlands of Scotland
    Hi Guys
    First post here, so first and foremost hi everyone.
    Secondly have been trying ESS V4 Beta and today did an on demand scan which took about six hours and then stalled at 99%, any body else had this problem?

    Regards

    Marve
     
  2. Dave16

    Dave16 Registered Member

    Joined:
    Apr 28, 2008
    Posts:
    45
    Are you positive it stalled? Cause when I run scans, it DOES get to 99% very quickly, but then stays at it for a while before finishing. It should continue scanning at 99%, it just kinda gets ahead of itself on the percentile count, and takes a while at 99%. This was true for me in version 3 also, maybe not to the same extent, and I'm not positive if its a bug or not (at least in my case). So make sure that it DID stall and completely stop scanning files, and if so the moderators and Eset staff and such can look into it.
    -Dave.
     
  3. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,855
    It might also be a particular file that stalled it, check out the statistics whilst running.
     
  4. marve

    marve Registered Member

    Joined:
    Dec 2, 2008
    Posts:
    4
    Location:
    Highlands of Scotland
    Tried the on demand scan a few times and the same thing happens every time, take's off quickly till about 30% and then just goes really slow, gets to 99% after quite a few hours and then stops, now back using V3 for the time being, did a on demand scan this evening, full scan 55 minutes, no problems whatsoever.

    Marve o_O
     
  5. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,855
    Well that won't help solve the issue :blink:
     
  6. c2d

    c2d Registered Member

    Joined:
    Sep 26, 2007
    Posts:
    570
    Location:
    Bosnia
    Scan stuck on this file in my PC
    C:\WINDOWS\WinSxS\x86_Microsoft.MSXML2_6bd6b9abf345378f_4.20.9818.0_x-ww_8ff50c5d\msxml4.dll
    I have Windows XP SP3
    I don't no know the reason why scan stuck
    I believe that I got this folder with SP3,can't remember that I had this folder before SP3
    Not sure but is this related with problem on KAV forum?

    http://forum.kaspersky.com/index.php?showtopic=92620
     
Thread Status:
Not open for further replies.