OFFICIAL RELEASE - Prevx 3.0.5.171 with SafeOnline

Discussion in 'Prevx Releases' started by BoerenkoolMetWorst, Jun 16, 2010.

Thread Status:
Not open for further replies.
  1. BoerenkoolMetWorst

    BoerenkoolMetWorst Registered Member

    Joined:
    Dec 22, 2009
    Posts:
    3,764
    Location:
    Outer space
    Just updated for me :) Facebook version also updates to this verion :) It should be released out for update within the next few days to existing users, but users can manually download the upgraded version from:
    http://info.prevx.com/downloadcsi.asp or http://info.prevx.com/download.asp?grab=prevxcsi64 if on a 64bit OS.

    The changelog over the previous live build, .161, is:

    Changelog:
    - (P30) Fixed an issue incorrectly marking licenses as being expired
    - (P30) Added avoidance of an issue with DefenseWall on installation
    - (PSO) Fixed an incompatibility between SafeOnline and UltraMon
    - (PSO) Fixed an incompatibility between SafeOnline and Eudora when NIS2010 is installed
    - (PSO) Improved credential protection warnings and messaging on x64
    - (P3E) Added dynamic server migration in Enterprise mode
    - (PSO) Fixed an issue incorrectly blocking some credentials
    - (PSO) Added protection for IE DOM attacks
    - (PSO) Improved encryption of user settings
     
  2. webster

    webster Registered Member

    Joined:
    Feb 23, 2004
    Posts:
    285
    Location:
    Denmark
    Thanks :)

    "Check for updates" offered the new version.
     
  3. ViVek

    ViVek Registered Member

    Joined:
    Aug 7, 2008
    Posts:
    550
    Location:
    Moon
    Thanks Prevx Team :)
     
  4. PatG

    PatG Registered Member

    Joined:
    Apr 30, 2004
    Posts:
    579
    Location:
    South Alabama
    auto updated 30 minutes ago, no problems! Thank you!
     
  5. jmc777

    jmc777 Registered Member

    Joined:
    Aug 6, 2004
    Posts:
    244
    Prevx decided to disable monitoring/protection on my system this afternoon. That's the first time it's happened to me, and it's also the first time I've let it auto-update on this system (could be a coincidence I guess). I'll fire off an email to support in the morning with the details.
     
  6. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Could you let me know if you're using a limited user account or any specific UAC settings? It is possible that it was blocked mid-update and requires a reboot to correct, but let me know if you're stuck in the state of disabled protection!
     
  7. jmc777

    jmc777 Registered Member

    Joined:
    Aug 6, 2004
    Posts:
    244
    It might not have had anything to do with the update; I just realised that the update and the protection failure was more than 24hrs apart! o_O The reason I thought it was update related was because of this entry in the Event Viewer...

    That ^ happened when I clicked 'Enable Monitoring'; I got a UAC prompt, then the GUI/Systray icon vanished/reappeared, and everything was back to normal. I guess it was just restarting the scanner.

    I had a look through the logs and there are two 'Microsoft Windows security auditing' entries at the exact time Prevx terminated. I'll email (or post if requested) that info in case it is of some use.
     
Thread Status:
Not open for further replies.