Odd update problem, AMON sometimes not updating to the latest defs.

Discussion in 'NOD32 version 2 Forum' started by Matt_Smi, May 22, 2005.

Thread Status:
Not open for further replies.
  1. Matt_Smi

    Matt_Smi Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    359
    First off this has only happened maybe a total of four times and I have been running NOD for around four months, so it is not a big deal. But every once and a while after an update, AMON will not update to the latest def’s. For example right now the current update is 1.1105, and DMON, EMON, IMON as well as the on demand scanner all show that, but AMON still shows 1.1103. Now a reboot will fix this and AMON will load the latest def file fine. This happened with both the old version and the new 2.5 version. I was just wondering is anyone has experienced this or knows why it happens.
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    When you upgraded to 2.5.16 did you make a FRESH install or an upgrade over the top? If the later, can you please download a FRESH copy of Nod32 from www.nod32.com

    Uninstall your current version.

    Remove the Eset Folder from C Drive> Program Files.

    Install the FRESH copy of Nod32 that you downloaded above.

    Let us know how you go…

    Cheers :D
     
  3. Matt_Smi

    Matt_Smi Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    359
    Hi BS, yup I did a fresh install of version 2.5.16 and made sure all of the old version was completely gone before I installed. Also like I mentioned this was happening with the older version as well.
     
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    With this issue can you please send an email to support@nod32.com and place a link to this thread. If you do not hear from Eset within 3 days (allows for weekends), please advise us here...

    We would appreciate if you could keep us in the loop with your progress, as we all learn this way…

    Cheers :D
     
  5. Matt_Smi

    Matt_Smi Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    359
    Done, I will be sure to keep you guys updated.
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    That's weird. Make sure the Enable instant virus signature database update in the AMON setup is actually enabled.
     
  7. Matt_Smi

    Matt_Smi Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    359

    It sure is enabled, forgot to mention that I checked that.
     
  8. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    I do not have this problem....
     
Thread Status:
Not open for further replies.