Odd behavior

Discussion in 'Ghost Security Suite (GSS)' started by lynchknot, Jun 14, 2005.

Thread Status:
Not open for further replies.
  1. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    Ever since I installed that Samarai app strange things occur. This is the latest. The only other possibility is the fact that I have a couple registry cleaners. Regdefend has expired but it won't leave my system tray as it usually does. I cannot draw up the gui and I cannot click the tray icon for a response. The only option is to taskmanager end. Which I have done just now and it worked. From the screenshot it appears that Tay's files are working. Is it perhaps because Tay's file made a permanent change to my reg files?

    [NM I figured it out]

    **edit - I was wrong I don't know what the heck is going on. I'll just uninstall it

    http://img41.echo.cx/img41/1733/not1ls.png
     
    Last edited: Jun 14, 2005
  2. tayasimggg

    tayasimggg Registered Member

    Joined:
    May 3, 2005
    Posts:
    102
    Location:
    israel
    in the zT_ninja shield for Registry guardians.ghst file, if you dont put regdefend.exe in the allow list it maybe cause it.
     
  3. tonyjl

    tonyjl Registered Member

    Joined:
    May 25, 2004
    Posts:
    287
    Hi linchknot.

    Have you tried removing regdefend from auto starting,as it sounds as though it's still active even though it's expired,it will auto block anything not in the allow list.
    Or you could try unistalling it and see if that helps,you can always reinstall it when/if decide to buy it.

    Tonyjl
     
Thread Status:
Not open for further replies.