O&O DiskImage 9 Pro

Discussion in 'backup, imaging & disk mgmt' started by Brian K, Feb 20, 2015.

  1. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    8,647
    Location:
    NSW, Australia
    I've been testing the ability of various imaging apps to restore an entire drive image of a UEFI Win8.1 system to a new empty HD.

    O&O DiskImage 9 Pro does this successfully. All 4 partitions were restored in their correct order.
     
  2. MisterB

    MisterB Registered Member

    Joined:
    May 31, 2013
    Posts:
    1,103
    Location:
    Southern Rocky Mountains USA
    Thanks for doing this testing Brian. There was a giveaway of this program recently and I downloaded it but haven't tried it yet.
     
  3. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    8,647
    Location:
    NSW, Australia
    MisterB,

    I didn't test a restore of a MBR system to a new empty HD as I expect it will work too. Please let us know if you get a chance to test this.
     
  4. oliverjia

    oliverjia Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    1,517
    I trashed O&O DI a while ago. Looks like it still deserves to be a keeper.
     
  5. oliverjia

    oliverjia Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    1,517
    Brian, have you tested the Ubuntu based Clonezilla AMD64 version?
    I think it should also work, since it has first track backed up by default.
     
  6. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    8,647
    Location:
    NSW, Australia
    oliverjia,

    I've never used Clonezilla. If I can't work it out in 10 seconds I'm not interested. Will it take me longer than 10 seconds?
     
  7. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    8,647
    Location:
    NSW, Australia
    I'm downloading it now.
     
  8. oliverjia

    oliverjia Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    1,517
    LOL probably it will take you about a minute to use the advanced imaging routines, but if you use the default options you'll need only a few seconds.
    Other than the GUI, it's actually a pretty solid product. I used it as one my major imagers for Ubuntu.
     
  9. andylau

    andylau Registered Member

    Joined:
    Jan 27, 2006
    Posts:
    679
    Although it can, it is still not a recommended imaging app.
     
  10. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    8,647
    Location:
    NSW, Australia
    oliverjia,

    No luck. I tried 2 restores. The image was selected and sda was selected. It errored out looking for sda1 which didn't exist.
     
  11. oliverjia

    oliverjia Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    1,517
    Strange... Did you try expert mode or default mode?
    I normally use expert mode which contains a few extra steps/options but it always works out (to the same HDD). I have not tried restore to a new empty HDD using Clonezilla before.
     
  12. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    8,647
    Location:
    NSW, Australia
    I used Beginner mode. I'd expect restoring to established partitions on the same HD to work but it didn't like an empty HD. I was using a Win8.1 UEFI system, not a MBR system, so there are 4 partitions and a GPT disk.
     
  13. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    i always want to like O&O stuff but man i just dont. i keep trying to like it. i also dislike the way it does incrementals. they take darn near forever longer most of the time then even a baseline.
     
  14. treehouse786

    treehouse786 Registered Member

    Joined:
    Jun 6, 2010
    Posts:
    1,388
    Location:
    Lancashire
    i feel the same. for me the biggest issue is the multiple startup items it adds
     
  15. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    agreed. you have to do a custom install and deselect all the extras... they do this with every O&O program though.
     
  16. treehouse786

    treehouse786 Registered Member

    Joined:
    Jun 6, 2010
    Posts:
    1,388
    Location:
    Lancashire
    if only the deselecting of extras during install stopped all the startup items, oodiag.exe still runs regardless
     
  17. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    you can kill that one though if you really want to. but no not from the install you have to do it later.
     
  18. MisterB

    MisterB Registered Member

    Joined:
    May 31, 2013
    Posts:
    1,103
    Location:
    Southern Rocky Mountains USA
    I will do a VM test install and see how I feel about this program. I don't have much patience with software that is pushy, bloated and installs more than it needs to perform its function. If there are any embedded facebook or twitter links, I won't go further.
     
  19. xxJackxx

    xxJackxx Registered Member

    Joined:
    Oct 23, 2008
    Posts:
    4,052
    Location:
    USA
    O&O has never failed me, but like others have stated, the incrementals and differentials take longer than a full backup. I want to like it, but I don't have time for it.
     
Loading...