o&o defrag 12 requires 32bit nt 5.0 or higher?

Discussion in 'backup, imaging & disk mgmt' started by zfactor, Jan 2, 2010.

Thread Status:
Not open for further replies.
  1. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    why does this require this just curious? just tried installing it on a windows 7 64bit machine and this is the message i geto_O im using version 12 and it says win7 32 and 64 ready. thanks
     

    Attached Files:

    Last edited: Jan 2, 2010
  2. stackz

    stackz Registered Member

    Joined:
    Dec 27, 2007
    Posts:
    619
    Location:
    Sydney Australia
    It just means it won't run on anything pre win 2000. Did you download the x64 version?
     
  3. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    yes. also even tried compatibility mode. will not install.. i knew what the message itself meant but i cant figure out why it giving it to me. i do have uac turned off could that effect it? also tried on another machine with win7 and i get the same message? only thing i can think of is it will not work with 64 bit win7? edit... nevermind. the disc i got from the person who gave this to me only was the 32 bit version. pretty stupid you would think both would be on there i went and downloaded the 64bit one and all is fine
     
    Last edited: Jan 2, 2010
  4. eBBox

    eBBox Registered Member

    Joined:
    Aug 10, 2006
    Posts:
    482
    Location:
    Aalborg, Denmark
    Have no issues on Win 7 x64 - it runs perfect here :cautious: :blink:

    EDIT: Running on five different Win 7 x64 machines btw.
     
  5. pbmcmlxxi

    pbmcmlxxi Registered Member

    Joined:
    Oct 28, 2006
    Posts:
    131
    Location:
    Hants, UK
Loading...
Thread Status:
Not open for further replies.