NTFS permissions lost after full partition restore

Discussion in 'Acronis True Image Product Line' started by HugoNYC, Jan 17, 2009.

Thread Status:
Not open for further replies.
  1. HugoNYC

    HugoNYC Registered Member

    Joined:
    Jan 17, 2009
    Posts:
    3
    I use TI 2009 on Windows XP SP3 and have the following problem.

    After creating a full partition image and restoring that image to disk, TI does not restore the NTFS security permissions of my "User Folder" (C:\Documents and Settings\User Folder) and I have to recreate those permissions manually.

    I'm aware that TI can be configured to not backup NTFS permissions, but that's only for file / folder level backups and I've only been making full partition backups.

    Has anyone else experienced that problem or have a solution?

    Thanks!
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    HugoNYC,

    Thank you for using Acronis True Image

    We released a new build of Acronis True Image Home 2009 (build #9709). If you are able to reproduce the issue by means of the latest build, submit a request to Acronis Customer Service Department here

    Thank you.

    --

    Oleg Lee
     
  3. HugoNYC

    HugoNYC Registered Member

    Joined:
    Jan 17, 2009
    Posts:
    3
    Ok, thanks. Do I need to create a new Bootable Rescue Media after installing Build 9709?
     
  4. seekforever

    seekforever Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    4,751
    You should to ensure any fixes that apply to the rescue media version are included.
     
  5. HugoNYC

    HugoNYC Registered Member

    Joined:
    Jan 17, 2009
    Posts:
    3
    I understand. thanks!
     
Thread Status:
Not open for further replies.