NT 4.0 Slow

Discussion in 'NOD32 version 2 Forum' started by trugstomp, Oct 28, 2003.

Thread Status:
Not open for further replies.
  1. trugstomp

    trugstomp Registered Member

    Joined:
    Jun 11, 2003
    Posts:
    3
    Location:
    Australia
    I recently tried installing Nod32 V. 2 on a clients computer running Windows NT 4.0 (SP 6). After I installed Nod, the computer started running very slowly. After I uninstalled, the PC ran fine. I tried re-installing and updating the program/virus database, but neither attempt solved the issue. Has anyone else encountered this and is there a solution?

    I apologise in advance if this has already been asked, but when I did a search I couldn't find anything.

    Thanks!

    Edit: Forgot to mention that they are running a Novel client. I'm not sure whether that's pertinent or not though.
     
  2. Niklas

    Niklas Guest

    I had a similar problem and my solution was to uninstall Nod32. Install it again and select "Expert" mode when i installed it. Then disable "IMON".

    When IMON was enabled as default it took ~99% of the cpu.

    /Niklas
     
  3. jan

    jan Former Eset Moderator

    Joined:
    Oct 25, 2002
    Posts:
    804
    Hi,

    yes we know about this problem - it's being fixed now. You can do it the way as Niklas described , or Quit (not just disable) IMON and stay protected with AMON.

    Sorry for the inconvenience.

    Thanks,

    jan
     
  4. trugstomp

    trugstomp Registered Member

    Joined:
    Jun 11, 2003
    Posts:
    3
    Location:
    Australia
    Thanks for the info. Any idea on an ETA with the fix?
     
Thread Status:
Not open for further replies.