Now that is back again

Discussion in 'General Topics' started by Cudni, Jun 8, 2010.

Thread Status:
Not open for further replies.
  1. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    The site was down for awhile, what happened?
     
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Probably Gremlins again! :D

    TH
     
  3. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
    It was a network outage in the Level3 backbone in Philadelphia. It started at 09:39:01 GMT-4 and ended at 12:23:20. However, we were only online for 2 1/2 minutes when the firewall appliance failed under the surge of traffic. The network provider does not know why that unit failed, but, they had to replace it and reapply all the routing rules. We were up fully at 15:16:24.
     
  4. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Good the outage was not more extensive, glad to have you back.
     
  5. jimbobaloo

    jimbobaloo Registered Member

    Joined:
    Jan 18, 2004
    Posts:
    11
    Location:
    Michigan, USA
    Ditto's
     
  6. Dude111

    Dude111 Registered Member

    Joined:
    Sep 30, 2008
    Posts:
    212
    Its good to see ya back up!
     
  7. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    2,564
    Very glad to see the site back again ! :D
    Working fine !!!
     
  8. Carver

    Carver Registered Member

    Joined:
    Feb 5, 2006
    Posts:
    1,827
    Location:
    USA
    Level3 strike's again, I,m just glad it was for only 2 hours 44 minutes 20 seconds. For some reason that makes me happy :doubt: .
     
  9. trparky

    trparky Registered Member

    Joined:
    Feb 23, 2003
    Posts:
    29
    Aren't you guys connected via multiple backbone providers?
     
  10. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,698
    I still can't connect to Wilders from certain IPs, must be providers having routing problems still ...

    Mrk
     
  11. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
    If anyone is having connection issues, please send me traceroutes that show where the break is located. The provider won't look into it if I can't tell them where the problem points are. Everything seems fine here. In fact, the usage and volume levels were completely normal for the past 24 hours, showing no drop in member or guest traffic levels. So, the break points must be fairly limited.
     
Loading...
Thread Status:
Not open for further replies.