Now "check image" won't verify

Discussion in 'Acronis True Image Product Line' started by Ed Y, Nov 20, 2004.

Thread Status:
Not open for further replies.
  1. Ed Y

    Ed Y Registered Member

    Joined:
    Oct 18, 2004
    Posts:
    86
    Been using 8.0 build 774 since last month. I successfully created a full backup image last month on a USB 2.0 external hard drive. The full backup also verified correctly when I did a "check image". I then ran "incremental" backups once a week since then that also verified as good.

    This morning I ran a "defrag" on my C drive, deleted both the full backup and inc backups from the external disk. Ran another full backup that successfully completed (after I got the runtime error, cancelled and started over). When I tried to run "check image" on the new full backup, it fails about halfway thru and says the image is corrupt. I've deleted the full backup 3 times and tried it but always get the corrupt image message.

    Win XP SP2

    I've been following threads on the forum about problems but just wondered if anyone has any other ideas about what to try next. Don't really understand why things worked so well then NADA. The external USB drive also checks out OK.
     
  2. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hello Ed Y

    I recommend an uninstall/Registry purge of TrueImage entries/reinstall. It's the known wonder cure for a number weird TI ailments!!

    Regards
     
  3. Ed Y

    Ed Y Registered Member

    Joined:
    Oct 18, 2004
    Posts:
    86
    I did an uninstall and cleaned out the registry. Re-installed 8.0 build 774. Created the full image to a USB 2.0 external hard drive which is what I used before. Tried to check it and the check image failed. Kinda weird when it does fail too. The screen that's up say "commit pending operations" on the title. Right before the "image is corrupted" message, that title changes to "synchronizing with the operating system".

    Decided to try it once more. Uninstalled, cleaned registry, reinstalled, created image, checked image and all went well. Really doesn't make sense why this one worked.

    I did notice that right before the "check image" task sucessfully completed, the title on the top of the screen changed to "synchronizing with the operating system". Not sure what that's saying but thought it might be significant.

    I worked 30 years from 1960 to 1990 writing large mainframe operating system software and application package software and have never seen anything quite like this software. Very quirky to say the least.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Ed Y,
    Hello Menorcaman,

    Thank you for using Acronis True Image (http://www.acronis.com/products/trueimage/).

    This problem is really strange. We have tried to reproduce it in our Testing Lab deploying different hardware and software configurations but all in vail. Our developers beleive that it is a hardware problem (some minor faults in memory modules or in CPU functionality). We will try to do our best in order to determine the cause of this problem and fix it.

    Thank you.
     
Thread Status:
Not open for further replies.