Notification area oddities with RC1

Discussion in 'ESET Smart Security v3 Beta Forum' started by Carl Farrington, Sep 29, 2007.

Thread Status:
Not open for further replies.
  1. Carl Farrington

    Carl Farrington Registered Member

    Joined:
    Jun 25, 2004
    Posts:
    57
    Location:
    Manchester, England, U.K.
    Just brought my laptop out of hibernate, XP SP2, and the NOD32 notification area looks like it's trying to tell me something, but there's no message there.

    I had a similar thing happen previously with one of the betas.

    I'm not bothered, I'm just reporting it as a possible bug to aid development.

    Inline image tags not working for some reason. Here's the screenshot:
    http://www2.css-networks.com/nod32.jpg
     
  2. hotdogandchips

    hotdogandchips Registered Member

    Joined:
    Apr 16, 2007
    Posts:
    17
    I can report this also happens to me when returning from S3, however with the blue notification area instead of the red alert notification as shown in the picture above. To my knowledge when initially going to standby there was no notification window there nor were any processes underway that would produce one.
     
  3. OMEGA_RAZER

    OMEGA_RAZER Registered Member

    Joined:
    Apr 11, 2007
    Posts:
    94
    Location:
    24.24.2.2147
    This Might help explain that ;)
     
  4. Carl Farrington

    Carl Farrington Registered Member

    Joined:
    Jun 25, 2004
    Posts:
    57
    Location:
    Manchester, England, U.K.
    ah, thanks :)
     
Thread Status:
Not open for further replies.