Noticeable lag when receiving messages in Outlook 2007

Discussion in 'ESET Smart Security v3 Beta Forum' started by veri, Apr 7, 2007.

Thread Status:
Not open for further replies.
  1. veri

    veri Registered Member

    Joined:
    Aug 3, 2006
    Posts:
    138
    Would imagine that this is a performance issue that will be fixed in future betas/RCs, but I've noticed that when the antispam module is enabled, there is an appreciable lag time restoring Outlook from the systray immediately after a message arrives, or if already in Outlook when the message is received, switching folders to read the entirety of the email.

    XP Pro (sp2), Office Pro '07.
     
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Works fine with XP Pro SP2 and Office 2003 Pro!

    TH
     
  3. Sjoeii

    Sjoeii Registered Member

    Joined:
    Aug 26, 2006
    Posts:
    1,240
    Location:
    52?18'51.59"N + 4?56'32.13"O
    Working with Outlook 2007 as well and I notice a lag as well.

    Not very irritating but it is taking too long. Especially when I received several e-mail
     
  4. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,031
    Location:
    California
    Hello,

    Is your copy of Microsoft Outlook connecting natively to an Exchange server or using POP3/SMTP to communicate with your mail server?

    Regards,

    Aryeh Goretsky
     
  5. IcePanther

    IcePanther Registered Member

    Joined:
    May 28, 2005
    Posts:
    308
    Location:
    (nearby) Paris, France
    Same as Triple Helix, no problem with Outlook 2003 on XP (home) SP2. Seems to be related to Outlook 2007.
     
  6. JeremyWW

    JeremyWW Registered Member

    Joined:
    Apr 13, 2005
    Posts:
    237
    No problems here with Office 2003 (POP E-Mail).
     
  7. veri

    veri Registered Member

    Joined:
    Aug 3, 2006
    Posts:
    138
    Negative on the Exchange server; using POP3 exclusively to about eight or so accounts (and one non-POP Hotmail account that was created before they restricted POP access).
     
  8. deputy963

    deputy963 Registered Member

    Joined:
    Nov 9, 2006
    Posts:
    18
    It's an Outlook 2007 problem guys. Here is what has been recommended to fix it:

    Go to Tools>Options>Trust Center and click on Add-ins. Disable the following, unless you are using Exchange, Sharepoint, or need VBA:
    Microsoft Exchange Unified Messaging
    Microsoft Office SharePoint Server Colleague Import
    Microsoft Outlook Mobile Service
    Microsoft VBA for Outlook Addin

    Go to Tools>Options>Mail Setup>Send/Receive and you should have a group named All Accounts. Click Edit>RSS> and uncheck the RSS box at the top, unless you truly want to receive the microsoft RSS feeds.

    Both of these are known to slow OL 2007 at startup and during send/receive!

    There is also a hotfix for slow performance caused by large pst files @ http://www.microsoft.com/downloads/...fd-1e09-49b6-9003-c4c47539df66&DisplayLang=en

    Also if you've upgraded from 2000 or 2003 the rules used in 2007 are a different format. Tools>Rules and Alerts>Options>Upgrade Now

    You may also do a SCANOST and SCANPST on your pst file.
     
    Last edited: Apr 19, 2007
  9. veri

    veri Registered Member

    Joined:
    Aug 3, 2006
    Posts:
    138
    Interesting stuff... I use RSS within OL frequently, but I'll give the rest a shot.

    Thanks for the info.
     
  10. maddawgz

    maddawgz Registered Member

    Joined:
    Aug 13, 2004
    Posts:
    1,276
    Location:
    Earth
    same with Incredimail, wish theyd figure that out i emaield them but still have problem huge freezing and lag no other AV duz it MD
     
Thread Status:
Not open for further replies.