Nothing in a search @ wilders on these

Discussion in 'malware problems & news' started by FukenFooser 007.5, Feb 14, 2004.

Thread Status:
Not open for further replies.
  1. FukenFooser 007.5

    FukenFooser 007.5 Registered Member

    Joined:
    Sep 28, 2003
    Posts:
    118
    Location:
    High Mnt West. Idaho
    :cool:
    Hello to all, Happy V-Day to all also!!!!!!!!!

    I got home to find Norton had found, "W32.Pinfi" and " Hacktool.PWcrack".
    I looked in my Q list for norton and found about 17,000 things in there? So I deleted All but the two folders. (was that the right thing to do?)
    I searched here to find nothing.
    Anybody have a clue?
    system was getting very slow and "buggy"
    Now seems better
    Use daily, Antivir XP, AVG 6.0, Norton 2003, Zone, spybot, AD-aware, eScan antivirus toolkit 4.1.8


    Great Day to all !!!!


    thanks


    ff
    :cool:
     
  2. subratam

    subratam Registered Member

    Joined:
    Nov 14, 2003
    Posts:
    1,310
    Location:
    Issaquah, WA
    Hi FF,

    as always I would recommend you to post the HJT log in hijack forum for expert review whether any malware still is having a gr8 time in ur machine.. just you know to make it all sure and safe

    take care

    oh... happy V-day mate
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.