Not receiving any email notifications

Discussion in 'General Topics' started by Slovak, May 24, 2004.

Thread Status:
Not open for further replies.
  1. Slovak

    Slovak Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    515
    Location:
    Medina, Ohio
    Any ideas why?
     
  2. TheQuest

    TheQuest Registered Member

    Joined:
    Jun 9, 2003
    Posts:
    2,301
    Location:
    Kent. UK by the sea
    Hi, Slovak

    What email notifications.

    Threads or Posts.

    Have you set them in your UserCP.

    User CP*FAQ*Members List*Calendar* Search*New*Posts Mark*Forums Read*Open Buddy List*Log Out

    TheQuest :cool:
     
  3. Slovak

    Slovak Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    515
    Location:
    Medina, Ohio
    Usually both
     
  4. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,878
    Location:
    New England
    When were you getting them and when did they stop? Do you have IM email notifications set? We can try testing with that.

    Just FYI - the email notification feature is working fine, so it could well be spam filtering or other things at your end.
     
  5. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,878
    Location:
    New England
    Checked the mail logs and messages are going out fine to the email address in your profile. This points more towards spam filters and such. Can you check in any "spam folder" or similar feature your email provider has setup for you?
     
  6. Slovak

    Slovak Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    515
    Location:
    Medina, Ohio
    Will do ;)
     
Loading...
Thread Status:
Not open for further replies.