Not loading since Windows Updates

Discussion in 'ewido anti-spyware forum' started by JRCATES, Aug 8, 2006.

Thread Status:
Not open for further replies.
  1. JRCATES

    JRCATES Registered Member

    Joined:
    Apr 7, 2005
    Posts:
    1,203
    Location:
    USA
    I've been trialing ewido for over a week now, and until today.....ewido was always one of the first programs to load and the icon was visible in the sytem tray very early upon booting up the PC.

    Well today...Windows Updated...and ever since then, ewido does NOT load in the sytem tray at startup! I have to manually "double click" the desktop icon to activate the guard and place the icon in the system tray!

    Like I said, this started happening only after Windows Updates for August were downloaded and installed. Any idea what caused this, or how I can get it to load at bootup once again? I've rebooted the computer about 5 times to see if anything would change, and nothing has so far....:doubt:
     
  2. JRCATES

    JRCATES Registered Member

    Joined:
    Apr 7, 2005
    Posts:
    1,203
    Location:
    USA
    As an update, I have a question: Should ewido.exe be listed as a "Startup Program"?

    I see that "guard.exe" is loaded as a "service" during bootup (and shows as an active task), but "ewido.exe" doesn't show unless I double click the icon and bring up the interface. That is also when it loads it's icon in the sytem tray and first shows as an active task (through Windows Task Manager).

    But through WinPatrol, I'm not showing ewido.exe as a "Startup Program" (or as a "sevice"). Not exactly sure if it was listed before, but it's definitely not there now.....
     
  3. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,221
    My Win Patrol shows Ewido exe as a startup, but not the guard.

    I updated Windows today, but do not have your problem of it not showing in the tray.

    Both the guard and the Ewido exe show as active tasks.

    Regards,
    Jerry
     
  4. JRCATES

    JRCATES Registered Member

    Joined:
    Apr 7, 2005
    Posts:
    1,203
    Location:
    USA
    Hi Jerry,

    Thanks for the reply. :D

    Yeah, I "THOUGHT" that WinPatrol WAS showing ewido.exe as a "Startup Program" (I knew it wouldn't show guard.exe, since it is listed under "Services"). Funny thing, but ewido.exe was completely missing from WinPatrol's startup list! I found the entry and path for it through WP, and added it back....and now the icon loads in the system tray, and ewido.exe shows as an active task immediately as it's loaded through WP (and as an active process through Windows Task Manager). But now, oddly enough, the ewido main interface OPENS AND STAYS OPEN on the desktop whenever the PC is booted up!!! And I don't see (or know of) a way to load the program and icon, but NOT "open the GUI on the desktop" at startup o_O :doubt:
     
  5. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,221
    Ain't it strange how things work on the various systems?
    I don't have any answers for it staying open, but I would not like it.
    Edited for topic.

    Best,
    Jerry
     
    Last edited: Aug 8, 2006
  6. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    If you right click on the systray ewido icon....there is a selection Start with Windows. If you select that it should place it into the KHLM Run section of the registry and it's Value data should be....

    "D:\Program Files\ewido anti-spyware 4.0\ewido.exe" /minimized

    and the minimized should then cause it not to open and stay open.

    especially in the official ewido support forum.
     
  7. JRCATES

    JRCATES Registered Member

    Joined:
    Apr 7, 2005
    Posts:
    1,203
    Location:
    USA
    Thanks, Bubba....that worked! :thumb:

    Don't know how that got "unticked", but selecting it seemed to solve this little dilemma......
     
  8. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    You are very Welcome and even tho it doesn't address the "how that got "unticked""....perhaps when the entry was added back it did not contain the /minimized switch :doubt:
     
  9. nameless

    nameless Registered Member

    Joined:
    Feb 23, 2003
    Posts:
    1,184
    The setting wasn't "unticked". Somehow, the !ewido value got deleted.
     
Thread Status:
Not open for further replies.