Not compatable with FF v3.6.12

Discussion in 'other software & services' started by CloneRanger, Oct 31, 2010.

Thread Status:
Not open for further replies.
  1. CloneRanger

    CloneRanger Registered Member

    Joined:
    Jan 4, 2006
    Posts:
    4,833
    Heads up.

    Just discovered these 2 Add Ons are no longer compatable with FF v3.6.12 :(

    jso.gif

    jsv.gif

    Hope they update them as they were very useful :thumb:

    If you find any others to include, please do so :thumb:
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    Maybe try MR Tech toolkit extension and its make all compatible extension feature. It most cases it will work
     
  3. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,922
    Location:
    U.S.A.
    CloneRanger, I have JSView installed in my FF 3.6.12 without any issues. Just FYI.
     
  4. CloneRanger

    CloneRanger Registered Member

    Joined:
    Jan 4, 2006
    Posts:
    4,833
    @ Cudni

    You mean this ?

    Well it was a nice idea, so thanks for the info :thumb:

    @ JRViejo

    OK thanks :thumb:

    *

    Wierd thing, i just did an update of all my Add Ons, and it said that both javascript options & jsview had updated, along with some others. But they are still showing exactly the same version numbers ?

    Go figure ! at least they are back working again :)
     
  5. Fad

    Fad Registered Member

    Joined:
    Feb 25, 2009
    Posts:
    377
    Location:
    England
    I think sometimes they have a "compatibility update" applied when updating...something along those lines, I don`t take that much notice when it happens.

    Maybe it was that ?
     
  6. CloneRanger

    CloneRanger Registered Member

    Joined:
    Jan 4, 2006
    Posts:
    4,833
    @ Fad

    Maybe, thanks :)
     
Loading...
Thread Status:
Not open for further replies.