Not booting after restore

Discussion in 'Acronis True Image Product Line' started by Zoneman, Nov 30, 2004.

Thread Status:
Not open for further replies.
  1. Zoneman

    Zoneman Registered Member

    Joined:
    Nov 30, 2004
    Posts:
    1
    Hello

    I've tired to make a backup of one pc and then restore it on another pc.
    But after the restore i get several errors:
    1.
    NTDLR is missing....
    After doing a repair in winxp
    Copy e:\i386\ntdlr c:\
    Copy e:\i386\ntdetect.com c:\

    Then 1. problem is fixed....

    2.
    Hal.dll is missing or corrupt....
    Doing another repair in winxp
    Bootcfg /add
    Bootcfg /rebuild

    Then 2. problem is fixed....

    Now to the problem I cant fix.... o_O

    When the pc boots up it gets to where a white bar loads and then it stops and hangs and dont come any further.... o_O

    Even a safemode boot dont work....
    It stops when trying to load crcdisk.sys..... o_O

    If anyone can help it would be wonderful!!!!

    Thx in Advance.
     
  2. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hi

    Apart from anything else, I guess the imaged HAL is incorrect for the new computer. Boot from your Windows XP installation CD and carry out a "Repair" install (not the same as the command line "Repair" console). Make sure you've got all the device drivers for that PC to hand.

    Regards
     
Thread Status:
Not open for further replies.