Not able to get into safe mode

Discussion in 'Acronis Disk Director Suite' started by waydawn, Sep 23, 2006.

Thread Status:
Not open for further replies.
  1. waydawn

    waydawn Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    3
    I recently installed logitech to my pc, and as it was restarting it went to this message....starting Acronis Loader.........No commands for booting operating system. Press <Enter> to reboot......
    it goes back to the same line, i am not even able to press f8 to get to safe mode, please help me i have a deadline, i dont have all the software on this laptop, anyone have a boot cd download to help acronis work?
    I have d.isk director on my system, and windows xp64
    thanks, Wayne
     
  2. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Ummm, you installed a Logitech what? If this is a wireless keyboard or mouse, then depending on the model one of these three things might work.

    1. Press F11 just before the Acronis Loader..... starts and then type in

    quiet acpi=off noapic nousb

    2. Load the rescue CD and choose the SAFE option.

    3. You probably need to re-activate OSS for some reason and again this can be done from the rescue CD.

    The rescue CD is a little misleading in the re-activate OSS menu (something lost between Russian and English I suspect). Once you have clicked on the re-activate button, LEAVE THE CD IN whilst pressing the boot windows button from the original rescue CD manual - otherwise you'll just go around and around in a circle.

    Colin
     
  3. bowlandspoon

    bowlandspoon Registered Member

    Joined:
    Oct 22, 2006
    Posts:
    3
    I have the same problem at the moment, so frustrating. The option that I believe screwed OSS up was in the "Input devices" tab in oss options. I checked the second one (Can't remember what it said now) switching from default. I have a logitech wireless mouse.

    So far I have tried option 1 in your reply bodgy, that does not work as it will not let you press F11 before loader starts.

    Will let you know about option 2....
     
  4. bowlandspoon

    bowlandspoon Registered Member

    Joined:
    Oct 22, 2006
    Posts:
    3
    Option 2....:D
    worked a charm...

    load cd
    select "activate OSS"
    select "continue to load windows"

    perfect...

    Thanks dude!
     
Thread Status:
Not open for further replies.