Norton speeddisk trouble

Discussion in 'other anti-virus software' started by hangman, Jun 25, 2003.

Thread Status:
Not open for further replies.
  1. hangman

    hangman Registered Member

    Joined:
    Mar 21, 2003
    Posts:
    11
    Location:
    South Florida/USA
    Hello All,I've got a problem that I can't figure out.
    Just installed Systemworks 2003 pro edition
    Everything went well,liveupdate functions and all,but when I try to run speeddisk it will defrag all the partions on My HDD except the C drive o_O
    When I set it to defrag C drive it does analyze the drive,but then
    It just sits there unresponsive,to the point that I have to reboot.
    Has anybody seen this before? here's all the info;
    WinXPhome fresh install
    installed program in C:progam files/ (default)
    Adaware6Pro and Trojan hunter and ZAP installed
    AMD athlon xp 2800+
    Asus A7N8X-Deluxe
    This same setup (with the exception of systemworks 2002) is running on My other box flawlessly.
    Can anyone help ?
     
  2. Madsen DK

    Madsen DK Registered Member

    Joined:
    Nov 23, 2002
    Posts:
    324
    Location:
    Denmark
    Hi.
    Try here. There are many NAV useres on DSLR, and a couple of them works for Symantec too.
    http://www.dslreports.com/forum/security%2C1
    Regards
    Ole :)
     
Loading...
Similar Threads
  1. ttomm1946
    Replies:
    22
    Views:
    2,428
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.