NOD32v4 - Configuration bugs with auto installation

Discussion in 'ESET NOD32 Antivirus' started by Chugworth, Mar 5, 2009.

Thread Status:
Not open for further replies.
  1. Chugworth

    Chugworth Registered Member

    Joined:
    Dec 18, 2008
    Posts:
    6
    Location:
    USA
    I set up a NOD32v4 (4.0.314) automatic installation package in ESET Remote Administrator (3.0.105), and most of the settings from my configuration file worked correctly except for two of them.

    The first configuration setting that's not being applied is "Show splash-screen at startup." I configured this to be disabled, but it does not receive this setting.

    The second setting that's not being applied is the update server. My configuration file specifies an update server web address (in a format such as "http://servername/folder"), but when I view NOD32's settings after an installation, the "Update server" box is blank. It does receive my correct username and password though.

    For now I have reverted my NOD32 auto installation package back to 3.0.684, which still works correctly. I hope that ESET can fix these bugs with version 4 soon.
     
  2. SmackyTheFrog

    SmackyTheFrog Registered Member

    Joined:
    Nov 5, 2007
    Posts:
    767
    Location:
    Lansing, Michigan
    I believe the splash screen is a per-user setting which would explain why it isn't really applying. As for the update address, you aren't using the correct format. It should be http://servername:2221 (assuming you are using an HTTP mirror and the default port) or \\servername\sharename if you are doing it through a network share.
     
  3. Chugworth

    Chugworth Registered Member

    Joined:
    Dec 18, 2008
    Posts:
    6
    Location:
    USA
    A "per-user" setting? My users can't change these settings because I have them protected with a password. On a new automatic installation, it's supoosed to receive the setting that I have specified in my configuration file.

    And my web server does not use port 2221. My Remote Administrator is set to mirror the updates to a regular web server which uses port 80.

    As I mentioned before, my settings work correctly in NOD32 version 3.
     
Thread Status:
Not open for further replies.