nod32dac and Dazuko

Discussion in 'NOD32 version 2 Forum' started by sir_carew, Mar 1, 2007.

Thread Status:
Not open for further replies.
  1. sir_carew

    sir_carew Registered Member

    Sep 2, 2003
    Santiago, Chile
    Hello everyone,
    I want to ask if someone can give me a "hand" with nod32dac (on-access module) and Dazuko over Linux Ubuntu 6.10.
    Finally Scanner and Update work very well. Indeed recently I configured my NOD32 so it check automatically every one hour for database updates.
    The problem is the following: I've installed and compiled successfully Dazuko (latest version) and match with my kernel version. It's loaded when I start Linux.
    However, nod32dac don't.
    I tried using the following commands:
    - root@ubuntu:~# /etc/init.d/nod32d start
    Starting NOD32 for Linux Server: nod32d.
    However no nod32 process is in memory.

    I tried also: root@ubuntu:~# /etc/init.d/nod32d reload
    Reloading NOD32 for Linux Server: nod32dColgado
    (Colgado mean hung)

    Also: - root@ubuntu:~# /etc/init.d/nod32d force-reload
    Force-reloading NOD32 for Linux Server: nod32dSeñal 1 definida por el usuario

    And see: root@ubuntu:~# ps -C nod32d

    No process in memory :mad:
    My config file is configured as manual said.
    Please, any idea?
  2. Megachip

    Megachip Registered Member

    Dec 4, 2006
    what does "nod32dSeñal 1 definida por el usuario" mean??

    Anything in syslog?
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.