Nod32 Window opens on startup (Vista 32bit)

Discussion in 'NOD32 version 2 Forum' started by seananderson, Aug 30, 2007.

Thread Status:
Not open for further replies.
  1. seananderson

    seananderson Registered Member

    Joined:
    Nov 27, 2005
    Posts:
    6
    Whenever I start Vista (from the machine being off, as opposed to coming out of sleep), the NOD32 window is showing - as if I had clicked on the icon in the system tray.

    I just hide it, but I would prefer it didn't happen. I have the "Do not display NOD32 spash screen at startup" checked, and "Enable silent mode" checked.
     
  2. BFG

    BFG Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    482
    Location:
    San Diego
    Re: Nod32 Window opens on statup (Vista 32bit)

    Hi seananderson,

    Try going to NOD32 > Run NOD32 > Setup.

    In here remove the check from "Use MAPI interface"

    BFG
     
  3. seananderson

    seananderson Registered Member

    Joined:
    Nov 27, 2005
    Posts:
    6
    Re: Nod32 Window opens on statup (Vista 32bit)

    It look like, initially, that this has worked.
    Need to play a bit - enable - reboot - disable - reboot etc
    I will let you know.

    Thanks in advance
     
  4. seananderson

    seananderson Registered Member

    Joined:
    Nov 27, 2005
    Posts:
    6
    Re: Nod32 Window opens on statup (Vista 32bit)

    hmmm... maybe not. It appeared again. I should also clarify - it appears minimized.
     
Thread Status:
Not open for further replies.