NOD32 v4 on SBS 2008

Discussion in 'ESET NOD32 Antivirus' started by adamcpeterson, Feb 22, 2010.

Thread Status:
Not open for further replies.
  1. adamcpeterson

    adamcpeterson Registered Member

    Joined:
    Feb 22, 2010
    Posts:
    2
    Over the last few months my own Microsoft Small Business Server 2008 system started locking up - hard freeze with no events of any kind logged anywhere and the only solution is power off/on. It seems to be random and unpredictable but also consistently happens at least once/week.

    A week ago I installed the latest NOD32 Small Business Edition (the same thing I use) on a very stable SBS 2008 server for a customer. Within a day, it froze in the exact same way. I've since removed NOD32 from both and my server is now stable for the first time in weeks. I'll find out if my customer's server is OK within the next few days.

    I followed all documentation as far as exclusions on a Windows/Exchange server and what engines to disable within NOD32 but it made no difference. I find other people complaining about the exact same issue with NOD32 and also with a Trend product I don't use when I google for help. There appears to be no solution but to uninstall.

    Can anyone help?
     
  2. RyanW

    RyanW Registered Member

    Joined:
    Nov 9, 2009
    Posts:
    77
    It seems most people revert back to 3.x or 2.7 for servers. I'm running 3.x on my SBS 08 install with no lock ups what so ever. Going on 3 months now.
     
  3. adamcpeterson

    adamcpeterson Registered Member

    Joined:
    Feb 22, 2010
    Posts:
    2
    Thanks for the idea - I did NOT think of that. I just installed v3 on my server and will let it sit for a few days before trying on the customer's. I definitely think this is a (good) work-around, not a solution. I'd hope that whatever issues are causing this in v4 can and will be addressed soon. I submitted a tech support incident so I'll be sure to update this thread with any worthwhile info.
     
  4. jimwillsher

    jimwillsher Registered Member

    Joined:
    Mar 4, 2009
    Posts:
    668
    On all our servers we use 3.0 or we use nothing (no surfing goes on, so AV not really critical IMHO). We had too many problems with 4.x

    - Desktops - 4.x works a treat, no problems.

    - SBS2003/SBS2008 - 3.x works a treat, no problems. 4.x causes frequent freezes.

    And that's across a broad spectrum of a dozen SBS2003/SBS2008 servers at different customers.



    Jim
     
  5. RyanW

    RyanW Registered Member

    Joined:
    Nov 9, 2009
    Posts:
    77
    Well, I think folks who mights be running it on SBS 08 are still running 2.7 for the XMON (exchange email monitoring, if you licensed that portion). That is not available in 3.x or 4.x.

    I'd revert back to 2.7 myself for the exchange monitoring, but I've already got a spam/antivirus appliance that hasn't let a virus slip through yet and only an occasional spam message. I'm not sure if I need the added virus scanning on the server (might be a bit over-zealous with a double scan, ya know).

    Then again I did pay for the license for it.

    *ponder*
     
  6. LarryV

    LarryV Registered Member

    Joined:
    Apr 9, 2009
    Posts:
    18
    We have experienced these same issues on most of the SBS 2008 servers we've installed (about 8 of them at various customers' sites). It doesn't matter whether we install 4.0.474, 4.2.25, or 4.2.40. The symptoms are the same. The server hangs without writing anything to the event log. It has to be cold-booted. The only solution seems to be removing NOD32 entirely. However, running the ERAS and ERAC on the server do not seem to cause any issues. We have not chosem to install NOD 3 on the server but are just running them without protection at this time.

    It would be great if ESET could get to the bottom of this as it seems to impacting a number of SBS 2008 users.
     
  7. jimwillsher

    jimwillsher Registered Member

    Joined:
    Mar 4, 2009
    Posts:
    668
    It's not just SBS2008, but also SBS2003. On all our SBS machines we run either 3.0.695 or unprotected. None are running 4.x due to the lockups described.

    3.x runs fine on the 2003 machines.



    Jim
     
  8. PCMonk

    PCMonk Registered Member

    Joined:
    Dec 7, 2009
    Posts:
    69
    I just noticed that the Exchange server version has a note that SBS 2003 and 2008 are not supported. I did not see that note when I downloaded and installed a few weeks back. I wonder what's up?
     
  9. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Basically there are no significant issues with EMSX on SBS that should prevent users from installing it except a few glitches that may require a restart of egui (concerns a problem with reading the agent list) or the oper. system if the MSExchangeTransport service fails to restart after installing/uninstalling EMSX.
     
  10. PCMonk

    PCMonk Registered Member

    Joined:
    Dec 7, 2009
    Posts:
    69
    Last week there was a note on there was a note on the download link that is now gone. However there is still a note in the doc here...

    http://www.eset.com/business/server-security/exchange-mail
     
    Last edited: Jun 7, 2010
Thread Status:
Not open for further replies.