NOD32 v4 network issue

Discussion in 'ESET NOD32 Antivirus' started by DustWolf, Mar 12, 2010.

Thread Status:
Not open for further replies.
  1. DustWolf

    DustWolf Registered Member

    Joined:
    Nov 26, 2007
    Posts:
    12
    Hello,

    I have discovered an obscure problem I don't see how to fix.

    Upon installing NOD32 v4, using the Microsoft Proxy over VPN no longer works. We have tried disabling the Web access protection and it doesn't help.

    In NOD32 v2 it was possible to unload (not disable, unload) the IMON and that restored normal internet functionality. Is there any way to unload Web action protection to make my VPN work again?

    LP,
    Jure
     
  2. JesusV

    JesusV Former ESET Support Rep

    Joined:
    Jan 21, 2010
    Posts:
    93
    What OS are you running? If you disable NOD32 completely, are you able to connect?
     
  3. DustWolf

    DustWolf Registered Member

    Joined:
    Nov 26, 2007
    Posts:
    12
    Windows XP.

    I have multiple clients to test with and I confirmed that the problem started when NOD32 v4 was installed on each particular machine.

    LP,
    Jure
     
  4. nealuk

    nealuk Registered Member

    Joined:
    Apr 2, 2009
    Posts:
    6
    Location:
    North East England
    Do you provide updates from a server on site?

    If so, double check the Control Centre advanced settings - as proxy server may have become ticked in there.

    We had a similar problem a while back... and once IE/LAN/Proxy Server was sorted out, we had to get all users to re-download the "Connect to Small Business Server" thing again.

    Regards,


    Neal.
     
  5. DustWolf

    DustWolf Registered Member

    Joined:
    Nov 26, 2007
    Posts:
    12
    I don't think you understand the problem.

    It is that ANY internet connections cannot be made when a proxy is set and the user is using a VPN connection.

    The workaround is to stop using a proxy on all VPN users, but I would rather see this problem fixed at the cause.

    LP,
    Jure
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Are you using the latest EAV build 4.2.35? If so, does disabling HTTP/HTTPS scanning make a difference?
     
  7. DustWolf

    DustWolf Registered Member

    Joined:
    Nov 26, 2007
    Posts:
    12
    I am using 4.0.474.0, where do I get the version you mention?

    LP,
    Jure
     
  8. DustWolf

    DustWolf Registered Member

    Joined:
    Nov 26, 2007
    Posts:
    12
    I confirm that this problem persists.

    It appears to be an incompatibility between something in NOD32 and the Microsoft Firewall Client. This is confirmed in many computers we have company-wide, in each instance (and all instances were not simultaneous) the problem appeared with the installation of NOD32 v4.

    The symptoms are blank pages (no data comming trough connections, whereas the connections themselves are successful). Verifiably on HTTP connections and possibly on others.

    LP,
    Jure
     
Thread Status:
Not open for further replies.