NOD32 v4 ~ how do i stop it it...?

Discussion in 'ESET NOD32 Antivirus' started by Wolfie138, May 3, 2009.

Thread Status:
Not open for further replies.
  1. Wolfie138

    Wolfie138 Registered Member

    Joined:
    May 3, 2009
    Posts:
    23
    Hi,

    just updated to v4, i'm a longtime user of NOD, but this version is beginning to annoy me already.
    1) seconds after going online, i keep getting "NOD needs your attention" messages and it tells me my OpSys isn't up to date. I *know* that, and i don't care. XP SP1 is fine and stable w/ me and i'm not going to mess w/ it, so how do i get this thing to stop telling me, and turning orange?

    2) why can i not turn the fricking thing off? i do a lot of Photoshopping, and when i do i close all unneeded progs down. the last NOD had an Exit option when you r/clicked the icon by the clock in the system tray. v4 doesn't ~ it has a "disable protection" option etc, but the thing is still running - i know this because four times now i have been given pop-ups. if i'm off the web and working on applications, i want the option to kill the prog - having it do stuff in the background is taking up resources and ignoring what i want it to do is, IMO, extremely unprofessional. so, how do i kill it off when i want to PShop?

    cheers
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    1, you can disable notifications about missing updates in the program setup -> Tools -> System updates

    2, it has never been possible to disable the program. V2 only allowed you to turin off GUI, but all modules were still running. With v3/v4, you can kill egui.exe or simply remove it from the run key in the registry so that it doesn't start automatically with Windows. However, turning it off will only free up about 2 MB of RAM so I'd recommend leaving it running.
     
  3. CivilTaz

    CivilTaz Registered Member

    Joined:
    Nov 19, 2008
    Posts:
    146
    A lot of people is complaining about this, so I still wonder why u dont put this "feature" turned off by default.
     
Thread Status:
Not open for further replies.