nod32 v4 3rd firewall firefox ping 500

Discussion in 'ESET NOD32 Antivirus' started by eezdva, Oct 9, 2009.

Thread Status:
Not open for further replies.
  1. eezdva

    eezdva Registered Member

    Joined:
    Mar 8, 2008
    Posts:
    179
    Ok I am getting slowly to the clue of the problem I hope.

    When installed EAV v4 alone FF is running fine, and on the speedtest the ping is around 11-15 .

    When installing a firewall like PC Tools or OA or Comodo the speedtest says the ping is around 500 or more.

    When removing EAV v4 everything works great. When using any other anti-virus incl. EAV v3 no problems.

    On IE8 all works fine too. I could use it but prefer my Mozilla .

    Maybe I should change some setting in Mozilla.

    I just can't imagine I am the only one who is experiencing this problem?

    I thought it was my PC but I am slowly finding out where it could be but I am not technical enough to fix it I guess.
     

    Attached Files:

  2. WayneP

    WayneP Support Specialist

    Joined:
    Apr 9, 2009
    Posts:
    339
    Hello eezdva,

    I would recommend installing the latest version of the ESET software and your firewall as well. After running a test with a fresh install of each, my machine still had the same speeds when running a speed test.
     
  3. Brummelchen

    Brummelchen Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    2,679
    wrong settings in comodo - i never had such problems (online gamer)!
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.