NOD32 + thunderbird + Outpost FW + Win7 x64 = Timeout

Discussion in 'ESET NOD32 Antivirus' started by Hopie, Nov 7, 2009.

Thread Status:
Not open for further replies.
  1. Hopie

    Hopie Registered Member

    Joined:
    Feb 28, 2008
    Posts:
    14
    i used this config and became a timeout.

    with G-Data AV 2010 no problem.

    Why?

    gmx, web.de all Port110
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Does it work without OFW?
     
  3. stratoc

    stratoc Guest

    had a problem with my smart when i first installed win 7 home premium 64 bit. tried outpost pro as i have a lifetime license for some reason. yahoo mail using thunderbird i would get unable to connect to server timeout message on opening thunderbird, if i clicked 'get mail' top right it worked. I found a load of issues mostly game lag. i only install the firewall no web protection or anti spyware it still used crazy resources so went back to windows firewall and nod 32.
    you have to re-enable windows firewall back to auto from manual in services after removing outpost, well i did. or it wont start up with windows. Everything working great here including thunderbird.
    i used outpost on it's own no nod 32 or antivirus installed at that time.
     
  4. Hopie

    Hopie Registered Member

    Joined:
    Feb 28, 2008
    Posts:
    14
    yes, without works fine. i startet with a new config in outpost.. a timeout too.

    outpost present thunderbird: Filtering disable -> works fine

    btw.

    the same config on a XP PC, no problem o_O
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Sounds like an issue with Windows Filtering Platform (first supported in Vista and newer OS) and multiple applications installed that employ it. I assume that you receive email via POP3, right?
     
  6. Hopie

    Hopie Registered Member

    Joined:
    Feb 28, 2008
    Posts:
    14
    yes.. i use pop3
     
Thread Status:
Not open for further replies.