NOD32 Startup Speed

Discussion in 'NOD32 version 2 Forum' started by Shinji1225, Feb 16, 2007.

Thread Status:
Not open for further replies.
  1. Shinji1225

    Shinji1225 Registered Member

    Joined:
    Feb 16, 2007
    Posts:
    8
    Hello there,

    I'm a new user to NOD32 and I was testing the trial version before I go ahead and purchase the license.

    I recently formatted my computer and decided to 'start over' with my AV protection and go with another vendor, in this case Eset w/NOD32. I'm running on a fresh Windows XP Professional SP2 installation, with barely any software installed just yet. The only thing at all pertaining to security right now would be Comodo Firewall Pro 2.4.18.XXX.

    Everything with NOD32 is pretty ok so far, except for my startup speed. I've disabled the splash screen, but there is about a 50 - 70 second delay on startup where NOD32 has 100% of my CPU resources used and the system is practically frozen. After that it drops back down to normal and all is well.

    I've tried a few different things to troubleshoot with no effect, and I've set my NIC to have a static UP from my router (via a wired connection) so it doesn't have to wait to be assigned an IP. At this point I'm not sure what else I can do to improve the startup speed; I've seen other NOD32 users bring this up before, but there hasn't been any specific information that I could find to resolve this.

    Thanks in advance.
     
  2. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,736
    Location:
    New York City
  3. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Try changing the Update> Setup> Advanced> Internet Connection to "dialup".

    Cheers :D
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
  5. Shinji1225

    Shinji1225 Registered Member

    Joined:
    Feb 16, 2007
    Posts:
    8
    Hey guys,

    In viewing some of the other posts concerning this issue, across this and some other forums, I've previously tried to exclude my Comodo log files from scanning, and changing the Internet Connection to dialup in the update settings. I didn't disable Automatic Updates for the OS as Thankful suggested yet since I had just finished formatting, so I disabled that as well recently as well.

    Unfortunately when I boot up it's still the same thing. I wouldn't mind it as much if it continued to let other aspects of the OS and background applications load at the same time, and just be slow as with other solutions, but completely halting the boot up process for as long as it does is the only caveat of this seemingly great product. Because the product is so lightweight I might consider living with this, but if I could find a way to resolve this then that would be great.

    Open to any other suggestions, and thanks again for the comments left so far.
     
  6. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    Disabling the splash screen gains you nothing in terms of startup speed.
     
  7. Shinji1225

    Shinji1225 Registered Member

    Joined:
    Feb 16, 2007
    Posts:
    8
    Yea I've noticed, it's been mentioned in other threads regarding NOD32 startup speed but it has no effect.
     
Thread Status:
Not open for further replies.