NOD32 startup question

Discussion in 'NOD32 version 2 Forum' started by mvdu, May 19, 2004.

Thread Status:
Not open for further replies.
  1. mvdu

    mvdu Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    1,151
    Location:
    PA
    Even when I have AMON set to not come up, the GUI loads. Still loaded when I set the kernel service to manual through services. Since I still may want to use KAV 5 for my resident scanner, I wonder if there is a way to get NOD32 to not load at startup at all.
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,770
    Location:
    Texas
    I believe when you install Nod, you can do it as advanced and tell it not to load the resident scanner. I haven't done this but noticed that option as well as not loading Imon.
    You can exit the gui after you start up.
    You are talking about the try icon, right?
     
  3. mvdu

    mvdu Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    1,151
    Location:
    PA
    Yes, I'm talking about the tray icon. So I'd have to reinstall to get it not to come up?
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,770
    Location:
    Texas
    That's what I would do although I haven't done that . Worth a try.
     
  5. mvdu

    mvdu Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    1,151
    Location:
    PA
    Thanks - I'll try it. I'm bringing this up because KAV 5 seems to cause slowness when NOD32 loads in any way.
     
  6. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Off topic post removed

    regards.

    paul
     
  7. mvdu

    mvdu Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    1,151
    Location:
    PA
    I only saw an option to have a desktop icon or not. Didn't see a tray option. Anyway, after re-installing, NOD32 seems to be running more smoothly with my other AV. Will post back if I have problems.
     
Thread Status:
Not open for further replies.