Nod32 Splash Screen Disabled but Appears Anyway

Discussion in 'NOD32 version 2 Forum' started by dcushing, Apr 26, 2007.

Thread Status:
Not open for further replies.
  1. dcushing

    dcushing Registered Member

    Joined:
    Apr 26, 2007
    Posts:
    2
    I installed the evaluation version of Nod32 and set the splash screen to not appear at startup using the following procedure;
    NOD32 System Tools ==> NOD32 System Setup ==> Setup button ==> General Tab==> checked "Do not display NOD32 splash screen at startup" checkbox.

    That worked. When the evaluation period ended, I set Nod32 to the Full Version mode and entered my purchased username and password. Nod32 works as before, except that the splash screen now appears at startup. The setting mentioned above is still set to "Do not display..." I have tried re-enabling the splash screen then disabling it again...it still appears at startup.

    Anyone know registry entry I can check for this, or know of some other fix?

    Thanks,

    Don
     
  2. prius04

    prius04 Registered Member

    Joined:
    Apr 14, 2007
    Posts:
    1,238
    Location:
    USA
    There's a registry entry for this:

    HKLM\SOFTWARE\Eset\Nod\CurrentVersion\Common

    "DontShowSplash", I believe, should be set to "1" for "don't display"....
     
  3. dcushing

    dcushing Registered Member

    Joined:
    Apr 26, 2007
    Posts:
    2
    That registry entry did the job.

    Thanks!
     
Thread Status:
Not open for further replies.