NOD32 + Setup Factory 6 = Can't compile install

Discussion in 'NOD32 version 2 Forum' started by RejZoR, Dec 3, 2004.

Thread Status:
Not open for further replies.
  1. RejZoR

    RejZoR Registered Member

    Joined:
    May 31, 2004
    Posts:
    6,426
    After few frustrating minutes i found out that NOD32 was all the couse for the troubles. I created setup routine as usual and when i tried to compile it i got bunch of internal errors in compilation progress list of Setup Factory 6.
    Tried several times,other scripts,different files and setups,always the same.
    But when i temporarely disabled NOD32's AMON,compilation went fine.
    Can you investigate why is so? I use Setup Factory 6 very often and i don't like the idea of turning AMON of for each compiling process.
    I also cannot exclude TEMP from the scan since its the biggest source of infections...

    Both NOD32 and SF 6 are updated as much as they can be.

    Thanks
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    With this issue can you please send an email to support@nod32.com and place a link to this thread. If you do not hear from Eset within 3 days (allows for weekends), please advise us here...

    We would appreciate if you could keep us in the loop with your progress, as we all learn this way…

    Cheers :D
     
Thread Status:
Not open for further replies.