Nod32 Running great This Time

Discussion in 'NOD32 version 2 Forum' started by Mr2cents, Feb 2, 2005.

Thread Status:
Not open for further replies.
  1. Mr2cents

    Mr2cents Registered Member

    Joined:
    Sep 18, 2004
    Posts:
    497
    I tried nod a few months back, and it would crash my computer. Nod was starting a process "winmgmt"..I run windows me. I was blaming "winmgmt" for this. After uninstalling and doing a clean reinstall..I would have the same problem. My computer would just freeze up.

    I gave up on nod after a couple of days, and went to another antivirus. I couldn't understand why nod wouldn't run on my computer. I was very frustrated. I had previously ran..Kav, Mcaffe, F-prot, Avast, and a lot more antivius products without any problem. I just couldn't understand the reason nod wouldn't run. :rolleyes:

    As previously stated.. I was blaming it on "winmgmt" as some other people were having problems running windows me with winmgmt starting up, and other people running windows me weren't having any problem. :eek: That was several months ago. Recently, I had been trialing Bitdefender standard. I liked it and it ran good on my system, however my computer would want to sometimes hang at shutdown. I decided to see if I could run nod32 as on demand scanner, and leave bitdefender as resident.

    I installed nod enabling "imon" only. The installation went smooth. Nod was running great as a on demand scanner. So I got a Idea. I decided to uninstall bitdefender and nod. I wanted to see if I could run Nod32 as resident. After uninstalling Bitdefender, I uninstalled nod. I cleaned the registry using jv16 power tools. Made sure all files relating to bit and nod were removed.

    After uninstalling I ran scandisk and defrag. I rebooted the computer and backed up the registry with winrescue. I reinstalled nod32 ...The whole version. I rebooted the computer keeping my fingers crossed :D Much to my surprise...Computer booted up fast, and nod didn't freeze up my computer :eek:

    "winmgmt" was running also. I started cruising the net. My computer seemed to be running pretty fast. Nod was using very few system resourses. Hey this is not supposed to be happening..computer should have crashed by now :eek: "winmgmt" is even running. I came into this forum and set up nod as Blackspears sticky tutorial advised. To make a long story short.. Nod is running great, and I'm very impressed with it.

    I don't know the reason nod would crash my computer a few months back, and now the same version of nod is running...can I say excellent. :D Maybe a software conflict a few months back? I don't know. I'm running the same firewall kerio 2.15, and boclean as antitrojan. I know it wasn't "winmgmt" causing the problem, as this process is running now. I always clean the registry before installing any new software..I did this a few months back to.

    Oh well, Nod32 is running great now. I'm very pleased with it. Just my 2 cents :D
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Good to see Mr2cents, welcome aboard.

    Any issues, give us a hollar ;) :D

    Cheers :D
     
  3. Mr2cents

    Mr2cents Registered Member

    Joined:
    Sep 18, 2004
    Posts:
    497
    Thanks for the welcome Blackspear. Nod is still running good. :D
     
Thread Status:
Not open for further replies.