NOD32 problems on a newly installed PC

Discussion in 'NOD32 version 2 Forum' started by fduranti, Oct 15, 2006.

Thread Status:
Not open for further replies.
  1. fduranti

    fduranti Registered Member

    Joined:
    Oct 15, 2006
    Posts:
    11
    Hi, I've installed my new PC during the weekend and reinstalled the old one for my wife.
    With the new pc I'm having really strange behaviour from nod32 (2.51.30) the other PC is working well (they're installed in a identical way and have mostly the same software installed).

    The pc with problem have a Gigabyte MB with NV590SLI chipset and a AMD X2 4600 (dual core). The other one have an Athlon 65 3500. The 2 pc have mirrored boot disk and are installed with Windows XP SP2, zone alarm, Intellimouse 5.5 and Intellitype 5.5, ATI Control Center 6.9.

    All the strange behavious is on the PC with the dual core processor.
    First strange thing is that Microsoft Intellipoint 5.5 don't work, the Ipoint.exe process continue to crash at every click. Disabling AMON let Intellipoint work without any crash.
    This is what I get from the error log:
    Throwing...: .\EventMappingUserSetting.cpp (93), DPG::EventMappingUserSetting::IsValid, addr = 0x0041BE2C

    Another problem is with windows update (at least 3 on dot net 2.0).
    Microsoft .NET Framework 2.0 - Language Pack: x86 (KB829019)
    Aggiornamento della protezione per Microsoft .NET Framework, versione 2.0 (KB917283)
    Aggiornamento della protezione per Microsoft .NET Framework, versione 2.0 (KB922770)

    They will not install. I tested uninstalling and reinstalling dot net 2.0 and those fix directly from windows update and manually downloading them until today I tried disabling AMON and they installed without a problem.
    Also dotnet 2.0 got a problem during the install with the fusion dll.

    Another really strange thing that is happening is related to directory listing, sometimes, while AMON is active if I enter in a directory with windows explorer I don't see the original contents of the directory but the list of files that are in the "C:\" drive instead. Refreshing the directory listing will show the real file. This also is only happening with AMON enabled.

    I also got a problem with with a directx update not installing, disabling AMON let him to install, this is the log:
    --------------------
    [10/15/06 12:20:01] module: dxupdate(Sep 28 2006), file: dxupdate.cpp, line: 2046, function: ExecuteInf

    Failed API: SetupInstallFromInfSection()
    Error: (2) - Impossibile trovare il file specificato.



    Unable to install C:\WINDOWS\system32\DirectX\DX2F6.tmp\XACT_x86.inf:[x86_Install]. The file may be damaged.

    --------------------
    [10/15/06 12:20:01] module: dxupdate(Sep 28 2006), file: dxupdate.cpp, line: 5825, function: DirectXUpdateInstallPlugIn

    ExecuteInf() failed.

    --------------------
    [10/15/06 12:20:01] module: dsetup32(Sep 28 2006), file: dxupdate.cpp, line: 280, function: CSetup::InstallPlugIn

    DirectXUpdateInstallPlugIn() failed.

    --------------------
    [10/15/06 12:20:01] module: dsetup32(Sep 28 2006), file: setup.cpp, line: 1701, function: CSetup::SetupForDirectX

    InstallPlugIn() failed.

    --------------------
    [10/15/06 12:47:18] module: DXWSetup(Sep 28 2006), file: utils.cpp, line: 1210, function: ExecuteInf

    Failed API: SetupOpenInfFile()
    Error: (2) - Impossibile trovare il file specificato.



    Unable to open C:\DOCUME~1\FRANCE~1\IMPOST~1\Temp\IXP000.TMP\dxwsetup.inf.

    --------------------
    [10/15/06 12:47:35] module: dxupdate(Sep 28 2006), file: dxupdate.cpp, line: 6078, function: CFusion::CFusion

    Failed API: LoadLibraryShim()
    Error: (0x80070006) - Handle non valido.



    --------------------
    [10/15/06 12:47:35] module: dxupdate(Sep 28 2006), file: dxupdate.cpp, line: 4119, function: GetCachePath

    Unable to initialize CFusion.

    --------------------
    [10/15/06 12:49:57] module: dxupdate(Sep 28 2006), file: dxupdate.cpp, line: 6078, function: CFusion::CFusion

    Failed API: LoadLibraryShim()
    Error: (0x80070006) - Handle non valido.



    --------------------
    [10/15/06 12:49:57] module: dxupdate(Sep 28 2006), file: dxupdate.cpp, line: 5745, function: DirectXUpdateInstallPlugIn

    Unable to initialize MDXInstall.

    --------------------
    [10/15/06 12:49:57] module: dsetup32(Sep 28 2006), file: dxupdate.cpp, line: 280, function: CSetup::InstallPlugIn

    DirectXUpdateInstallPlugIn() failed.

    --------------------
    [10/15/06 12:49:57] module: dsetup32(Sep 28 2006), file: setup.cpp, line: 1701, function: CSetup::SetupForDirectX

    InstallPlugIn() failed.



    Someone knows what is happening and how I can solve it?

    Thanks
    Francesco
     
  2. SaphireX

    SaphireX Registered Member

    Joined:
    Jul 29, 2004
    Posts:
    84
    Hi fduranti

    You did not mention if you are running the Nvidia firewall as that has reportedly caused more problems then its worth....

    The fact that you are having multiple "issues" with your $$ 590 chipset seems to spell out that a fresh install is in order here...to rule out that the CPU/board is not at fault.

    I highly recommend wiping the drive(s) (be it a standalone SATA or SATA's in a RAID Array or maybe an IDE type) with the FREE DBAN utility (PRNG STREAM METHOD)as opposed to the partition and low level format that XP SETUP does.

    http://dban.sourceforge.net/

    Then because the sequence of installs is so critical to getting a stable and solid system I would recommend that after you install XP and your NForce drivers and Forceware for your SLI card(s) that you hold off installing NOD or any other Firewall solutions until after XP is fully updated vis a vis M$S update and after the Online Direct-X updater. Then install NOD and ascertain if the problems still exist.

    When I wipe my OS RAID-0 array I always install NOD after everything critical is installed and of course run a full scan to verify that nothing snuck it while I visited M$S update.........

    Also the AMD Dual-Core Optimizer and the AMD Athlon™ 64/FX Processor Driver for Windows XP and Windows Server 2003 Version (x86 and x64 exe) 1.3.2.16 may be of assistance as well for your dual-core CPU

    http://www.amd.com/us-en/Processors/TechnicalResources/0,,30_182_871_9706,00.html

    Just some thoughts......

    Saphire
     
Thread Status:
Not open for further replies.