Nod32 making PC very slow

Discussion in 'ESET NOD32 Antivirus' started by solbaru, Jul 14, 2009.

Thread Status:
Not open for further replies.
  1. solbaru

    solbaru Registered Member

    Joined:
    Jul 14, 2009
    Posts:
    4
    Hi
    I recently updated to ver 4 of nod32 and noticed my pc is now very slow. When I look at task manager I see the ekrn process taking up a large amount of cpu resources. To play a game like FSX I need to disable nod32, if I don't the game is unplayable.
    My PC specs are
    vista 32bit
    AMD x2 6000+
    2gb ram

    The pc has been running v4 for over a month now and it is still the same.
    any ides why v4 would be so hungry for cpu resources? One of the main reasons for choosing nod32 was to stop this occurring.

    Thanks
     
  2. ASpace

    ASpace Guest

    Hello!

    I would suggest you follow these instructions and exclude the game FSX from being scanned in real-time by ESET NOD32.

    Additionally , make sure its internet traffic is not scanned , too , as described in the KB article I gave you a link to.

    In order to optimize your disk , run disk defgragmentation . Make sure unnecessary temporary files are removed and use this program . Read more here.


    If your problem continues even after that , post again .
     
  3. solbaru

    solbaru Registered Member

    Joined:
    Jul 14, 2009
    Posts:
    4
    ok I will do that but I dont think that will change much.
    The load on the cpu is showing before I launch FSX, and with FSX being really cpu hungry any load will affect the game.

    I will do as suggested and if that hasn't fixed the prob I will post tomorrow.
    THanks
     
  4. ASpace

    ASpace Guest

    If the problem continues after performing the suggestions above , please do the following:

    1) Open ESET SysInspector (from Start > (All) programs > ESET > ESET NOD32 Antivirus)
    2) When a log is generated , use File > Save log to save the necessary information
    3) Keep this file (log file)
    4) Open ESET NOD32's interface
    Change to "Advanced mode" user interface (left corner down)

    5) Goto "Setup" and choose to import/export your settings (we need "export" this time) .

    The log file of ESET SysInspector and your specific program settings (in xml file) are the two files needed , which can help us identify the potential problem.
     
  5. solbaru

    solbaru Registered Member

    Joined:
    Jul 14, 2009
    Posts:
    4
    I worked out what was causing the problem.
    I have an online backup utility called backblaze. This has a folder in the c:\programdata directory and that was constantly being scanned by nod32.
    As soon as I added that directory to the exclusion list the load on the cpu dropped off.

    Is this the way I should solve this problem?
    Thanks
     
  6. ASpace

    ASpace Guest

    Hello!

    Thanks for letting us know .


    Yes , this is the correct way .
     
Thread Status:
Not open for further replies.