NOD32 kernal service hangs at starting

Discussion in 'NOD32 version 2 Forum' started by marcromero, Jun 26, 2006.

Thread Status:
Not open for further replies.
  1. marcromero

    marcromero Guest

    I occasionally check the Windows error log and while checking the log this past Saturday, I noticed an error, reporting that the NOD32 kernal service service hung on starting. I find this puzzling as to why, because NOD32 is the only program I have installed on my computer. Could the hang be associated with some other Windows service starting/running at boot? Is this a known problem with NOD?

    Marc
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi Marc

    Please click on Start> run> msconfig

    In the "Services" tab uncheck all non-Microsoft, non-Eset services.

    Let us know how you go...

    Cheers :D
     
  3. marcromero

    marcromero Guest

    Hello Blackspear, thanks for your advice. I have only two services running other than Microsoft and Eset, that's my Lexmark printer and the ATI hotkey poller. I cannot see where these two services would be the problem. Thanks again for your quick response, I'm still investigating this issue, will keep you posted.

    Marc
     
  4. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    Does NOD32 eventually start up, despite the hang, or does it die?

    Yesterday, one of our workers had a problem getting something to print. The printer driver was causing 100% CPU usage, slowing the rest of the computer down to a crawl. In frustration, he rebooted. Since he never killed the print job, though, the print spooler started right back up again with 100% CPU usage. This caused several service "timeout" messages in the Event Log, though the services did eventually start, given enough time.

    Just throwing that in as a possibility.
     
  5. marcromero

    marcromero Guest

    alglove, appreciate your suggestion, but I'm not experiencing any printer or cpu usage problems, kernal service started, it just hanged before starting and that has me puzzled, maybe it was just a hiccup, it's only happened once since I installed NOD. Thanks.

    Marc
     
Thread Status:
Not open for further replies.