NOD32 caused an invalid page fault - 2.70.32

Discussion in 'NOD32 version 2 Forum' started by verktyg, Jul 6, 2009.

Thread Status:
Not open for further replies.
  1. verktyg

    verktyg Registered Member

    Joined:
    Dec 15, 2004
    Posts:
    17
    Problem just started this evening. Running Win98SE with NOD32 2.70.32 with the 4219 (20090705) signatures.

    I get this error message when running the NOD32 On Demand Scanner:

    NOD32 caused an invalid page fault in
    module KERNEL32.DLL at 017f:bff9da1a.

    I watched the scan several times and the error seems to happen when NOD32 hits the Spybot S&D folder. I tried scanning the folder by itself and that causes the error too.

    I updated the latest detections for Spybot 1.6.2.46 and ran it this evening before running NOD32.

    I ran both scans because Firefox 2.20 locked up on me when some web page tried to run in the background. I had to hit reset to get my system back.

    I checked all of the obvious problems, Temp files, DL files and so on.

    This system has had all of the MS Win98 updates and has been running smoothly for many years of every day use. It's running connected to a NAT router.

    Chas.
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    exclude that folder for the time being?
     
  3. verktyg

    verktyg Registered Member

    Joined:
    Dec 15, 2004
    Posts:
    17
    Re: NOD32 page fault fixed -Uninstalled SpyBot

    I ran a NOD32 scan of the SpyBot folder again this morning and got the same page fault error. I completely uninstalled SpyBot and reran a NOD32 system scan without any problems. The conflict must be with SpyBot 1.6.2.47 which was a clean install with no resident features activated.

    It was easy to trace because the page fault errors showed up near the end of the NOD32 On Demand scans. NOD32 scans most of the programs (that are outside of the Program Files folder) by order of installation. I ran scans on the folders of the most recently installed programs and SpyBot S&D which was at the end caused the page fault.

    I'll try reinstalling SpyBot and see what happens.

    BTW, I couldn't find any way to exclude a file or folder from the On Demand Scan.

    Chas.
     
Thread Status:
Not open for further replies.