NOD32 blocks port 1433 SQL Server

Discussion in 'NOD32 version 2 Forum' started by Peter Sawatzki, Mar 25, 2006.

Thread Status:
Not open for further replies.
  1. Peter Sawatzki

    Peter Sawatzki Registered Member

    Joined:
    Mar 24, 2006
    Posts:
    2
    I have a Windows 2000 box where Port 1433 (SQL Server) seems to be
    blocked after installing NOD32 2.51.20: I receive two error messages in Event Log on startup of the system: "Supersocket info: Bind failed on TCP port 1433". The result is that SQL Server client applications are now no longer working on this machine until I uninstall NOD32. Notice even deactivating AMON or IMON does cure the problem: NOD32 must be uninstalled. I've read about Port 1433 issue here on Wilders in the archives (around 2003 there are some messages) but no solution.

    Any ideas what to do ?

    Peter
     
  2. NOD32 user

    NOD32 user Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    1,766
    Location:
    Australia
    If you make IMON grey indicating fully disengaged (not red indicating engaged but stopped) and re-boot you should find everything works fine. It is not normal to use IMON on any server box as noted in the documentation and installer.
     
  3. Peter Sawatzki

    Peter Sawatzki Registered Member

    Joined:
    Mar 24, 2006
    Posts:
    2
    Thanks, that was the solution! I disabled (greyed out) IMON with the Stop button and after reboot everything is now working. I know on my servers the IMON was already greyed, so there was never a problem, butin this case this wwas a Win2000 Professional workstation with MSDE installed.

    Thanks a lot

    Peter
     
  4. NOD32 user

    NOD32 user Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    1,766
    Location:
    Australia
    Glad to hear it's all sorted - thanks for posting back to let us know :)
    Cheers :)
     
Thread Status:
Not open for further replies.