Nod32 Antivirus settings problem

Discussion in 'ESET NOD32 Antivirus' started by jbb666, Aug 11, 2009.

Thread Status:
Not open for further replies.
  1. jbb666

    jbb666 Registered Member

    Joined:
    Aug 11, 2009
    Posts:
    2
    Firefox displays the message "This object has been blocked" whenever i try to download a file. The only way I have been able to resolve this is to exclude Firefox from content filtering. Is there a setting to allow downloads without having to exclude Firefox from content filtering? Thanks for your help, and sorry if this question has been asked before.
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,719
    Location:
    Texas
  3. MathewG

    MathewG Former ESET Support Rep

    Joined:
    Apr 9, 2009
    Posts:
    41
    Hello jbb666,

    Assuming that your using The latest version (version 4.0) of ESET NOD 32, you may want to try adjusting your protocol filtering settings. The link below includes instructions for this adjustment.

    http://kb.eset.com/esetkb/index?page=content&id=SOLN2132

    Also, if your not running the latest version and build of ESET NOD 32, it may be wise to uninstall / reinstall your NOD 32 AV as this may solve the problem as well.
     
  4. jbb666

    jbb666 Registered Member

    Joined:
    Aug 11, 2009
    Posts:
    2
    It's not the firewall as I have had that installed for some time now. Does it make a difference if I'm on XP. The link you sent me mentions Vista. Protocol filtering is supported on XP right? Does excluding Firefox decrease security? I selected "applications marked as Internet browsers and email clients" on the protocol filtering page in advanced setup and still have the same problem.
     
  5. MathewG

    MathewG Former ESET Support Rep

    Joined:
    Apr 9, 2009
    Posts:
    41
Thread Status:
Not open for further replies.