NOD32 Antivirus 5 and routers

Discussion in 'ESET NOD32 Antivirus' started by Lebon14, Sep 23, 2011.

Thread Status:
Not open for further replies.
  1. Lebon14

    Lebon14 Registered Member

    Joined:
    May 20, 2011
    Posts:
    7
    Hi.
    Since Version 5, I have difficulties gaining access to my router. I have succesfully pointed out that my problem is with NOD32. Tested on 2 computers on my network.

    Before NOD32, here is my router management page @ 192.168.1.1 :
    http://i28.photobucket.com/albums/c210/lebon14/b4.png

    I installed NOD32 Antivirus 5 and then, I have this by typing 192.168.1.1 in my browser :
    http://i28.photobucket.com/albums/c210/lebon14/error-1.png

    So, I wonder what new options in NOD32 is causing this. Does anyone can help? Is this a bug?

    Thanks for the help!

    EDIT

    Os : Windows 7 Home Premium x64
     
    Last edited: Sep 23, 2011
  2. piranha

    piranha Registered Member

    Joined:
    Mar 21, 2005
    Posts:
    623
    Location:
    Laval, Qu?bec, Canada
    wireless router or with cable ?

    no problem here with v5 and Cisco wireless router
     
  3. Lebon14

    Lebon14 Registered Member

    Joined:
    May 20, 2011
    Posts:
    7
    Rosewill RNX-N150RT. Tested with wires with both machine. The router can also be used for wireless.
     
  4. Lebon14

    Lebon14 Registered Member

    Joined:
    May 20, 2011
    Posts:
    7
    I solved my problem. Somehow NOD32 blocks the address 192.168.1.1 So adding it in advanced options -> Web & Mail -> Protocols Filters -> IP Address Whitelist (3rd option) then add 192.168.1.1 and it works. Not sure why NOD32 blocks internal IP adresses.
     
  5. rcdailey

    rcdailey Registered Member

    Joined:
    Dec 25, 2009
    Posts:
    233
    There is something odd about NOD32 blocking that address on your system. It doesn't block the 192.168.x.x addresses for me, and 192.168.1.1 is used for many routers, though mine uses 192.168.0.1.
     
  6. piranha

    piranha Registered Member

    Joined:
    Mar 21, 2005
    Posts:
    623
    Location:
    Laval, Qu?bec, Canada
    strange, very strange 192.168.1.1 is not block here o_O o_O
     
  7. Lebon14

    Lebon14 Registered Member

    Joined:
    May 20, 2011
    Posts:
    7
    Hello. Thanks for your impressions. I was very surprised that it solved the problem and that it was blocked too. Maybe it should be looked into by the developper(s). I know I didn't have this problem with v4.
     
  8. adik1337

    adik1337 Registered Member

    Joined:
    Mar 21, 2010
    Posts:
    199
    I had this very same problem with Nod32 v5 on windows 7 x64 - I had to exclude 192.168.xxx.x in the protocol filtering before i was able to share wi-fi connection using connectify.
     
  9. Lebon14

    Lebon14 Registered Member

    Joined:
    May 20, 2011
    Posts:
    7
    At least I wasn't alone!
     
  10. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    Developers notified. Thank you for your report.

    Regards,

    Aryeh Goretsky
     
Thread Status:
Not open for further replies.