NOD32 AntiStealth

Discussion in 'NOD32 version 2 Forum' started by TW843, Jan 30, 2007.

Thread Status:
Not open for further replies.
  1. TW843

    TW843 Registered Member

    Joined:
    Nov 21, 2006
    Posts:
    25
    Location:
    Italy
    Good mornig. I have been a NOD32 v2.5 user since last year and recently
    upgraded to v2.7 Italian language with Blackspear extra settings.
    The Anti Stealth tecnology is enabled in the SETUP.see screen shot but when
    scannng I get the red line warnig which says: The anti Stealth technology has not been correctly initiated. The anti stealth tecnology is functioning in
    a limited mode..see screen shot.
    Any suggestion on how to solve this??
    Your help will be very much appreciated. Thank you
     

    Attached Files:

  2. ASpace

    ASpace Guest

    Anti-Stealth technology needs account with Admin privilages to work . Also it works only in Normal mode (not Safe Mode) . From your picture it seems you run on Admin account but what about Safe Mode ?
     
  3. TW843

    TW843 Registered Member

    Joined:
    Nov 21, 2006
    Posts:
    25
    Location:
    Italy
    Yes. I have Administrator rights but how can I setup the Safe Mode ??
    Please advice thank you
     
  4. pykko

    pykko Registered Member

    Joined:
    Apr 27, 2005
    Posts:
    2,236
    Location:
    Romania...and walking to heaven
    it's not about setting the Safe Mode. Hitech boy asked you whether you're starting your Windows normally or in Safe Mode (pressing F8 key before Loading Windows)
     
  5. IcePanther

    IcePanther Registered Member

    Joined:
    May 28, 2005
    Posts:
    308
    Location:
    (nearby) Paris, France
    Hi,

    Given his screen resolution on the screenshots and the number of colors, I don't think he was in safe mode at the time. I'd suggest a clean install of nod (uninstall / delete every possible remnant / reinstall), because I don't really see anything else to do, but most probably one of you will know ;) :rolleyes:
     
  6. TW843

    TW843 Registered Member

    Joined:
    Nov 21, 2006
    Posts:
    25
    Location:
    Italy
    I start Windows in normal mode. I do not press F8 button.
    I'm standing-by for other posts b4 trying the uninstall/reinstall.
     
  7. TW843

    TW843 Registered Member

    Joined:
    Nov 21, 2006
    Posts:
    25
    Location:
    Italy
    Hi, what is strange is that if U look at the first screen shot showing the memory control line there should be an OK and not only .....dots
     
  8. pykko

    pykko Registered Member

    Joined:
    Apr 27, 2005
    Posts:
    2,236
    Location:
    Romania...and walking to heaven
    TW843, I suggest you to download a fresh copy of NOD32 from www.eset.com uninstall NOD32, delete ESET folder under Program Files and install the new version you got from the website.
    This should solve the issue. ;)
     
  9. TW843

    TW843 Registered Member

    Joined:
    Nov 21, 2006
    Posts:
    25
    Location:
    Italy
    Hi folks, just installed a fresh version of NOD32 as suggested by Pikko and
    BlackPanter. Run a scan and no red warning line on the
    antistealth malfunction though still did not get the OK on memory check.
     
Thread Status:
Not open for further replies.