nod32 and msn messenger live problem :-(

Discussion in 'NOD32 version 2 Forum' started by the_sly_dog, Oct 9, 2006.

Thread Status:
Not open for further replies.
  1. the_sly_dog

    the_sly_dog Registered Member

    Joined:
    Feb 28, 2006
    Posts:
    297
    Location:
    The Heart Of London
    hi all ,

    i installed a trial edition of nod32 2.51.30 for a friend yesterday as he computer was getting slower and slower and things kept on coming up,

    on the first pc it only found 2 infections and cleaned them perfect :thumb: :thumb:

    on the second pc we scanned it and it found 11816 files infected and cleaned them i nearly passed out when i see it too.

    my friend was very impressed so he bought two licenses for two years from eset.uk website yesterday

    all the pc`s are cleaned now and running great,

    apart from one problem on the first pc:

    when he signs in to msn messenger live and soon as he enters he password it signs in then comes up msn messenger has Encountered a problem and needs to close,

    but when i quit and unload the imon monitor and restart msn messenger live works great no errors o_O??

    he is on bt broadband running through a netgear router and has zonealarm firewall / all windows update patches are installed , imon setup client compatibility :- all the entries are on maxium compatibility,

    he loves nod32 to bits but i just cant work out how to fix that minor problem...

    if anyone could help that would be great indeed

    many thanks for your help and nod32 kicks ass :thumb: :thumb:
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Just to confirm is MSN set to Higher Compatability or Higher Efficiency in the HTTP setup in IMON?


    snowbound
     
  3. the_sly_dog

    the_sly_dog Registered Member

    Joined:
    Feb 28, 2006
    Posts:
    297
    Location:
    The Heart Of London
    hello snowbound

    msn messenger live is set to higher compatibility its highlighted red...

    i did set nod32 up to blackspears settings so they didnt have to keep touching it or that,,

    they have windows xp sp2 home edition

    there windows messenger works fine with imon enabled

    but they want to use msn messenger live


    many thanks indeed for the reply snowbound :thumb: :thumb: :thumb: :thumb:
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Would you mind taking a look at blackspears settings again Please....in particular the instructions for HTTP settings. As noted in those instructions...."Higher Efficiency" is preferred not "Higher Compatibility". Perhaps setting it to higher efficiency will let msn messenger live work :doubt:

    Bubba
     
    Last edited: Oct 9, 2006
  5. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    No problem and just hang in there as i'm sure the experts will be along to help with a solution. ;) :D


    Steve
     
  6. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,729
    Location:
    Texas
  7. the_sly_dog

    the_sly_dog Registered Member

    Joined:
    Feb 28, 2006
    Posts:
    297
    Location:
    The Heart Of London
    i will check that setting in imon again abit later for him :oops: :oops: :oops: :oops: :oops: :oops:

    thank you all for the replys and i hope that does the trick for him

    many thanks :thumb: :thumb: :thumb: :thumb: :thumb: :thumb:
     
  8. ASpace

    ASpace Guest


    Hi .
    I believe you should repair Winsock and reload IMON later . Setting up Messenger to Higher Compatibility is the preffered one since you have problems , the protection is still the same :)
    Do the following :
    Windows XP SP2 only

    Start –> Run
    type cmd . Click OK
    Type netsh winsock reset
    Press ENTER . Restart immediately ! (note the space between the commands )

    After that , open Control Center -> IMON and reload it .
    Open its setup and -> "HTTP" tab -> Client compatibility and setup this application to Higher compatibility .
    This should correct the problems now . If somehow you still have problems with Messenger , goto IMON -> Setup -> "Miscellaneous" tab -> Exclusions and add it to the Exclusinons list . Again nothing to worry about because here you have AMON , the most important protections , always ON :thumb:
     
Thread Status:
Not open for further replies.